Windows 11 [SOLVED] Set partition used for legacy boot - system reserved

Neemobeer

Cloud Security Engineer
Staff member
The boot manager entry should not point to a logical partition for the the partition parameter. It should point to a volume designator.

If the boot partition is the first volume on the disk it would be partition=\Device\HarddiskVolume1
 

ItsEntDev

New Member
The boot manager entry should not point to a logical partition for the the partition parameter. It should point to a volume designator.

If the boot partition is the first volume on the disk it would be partition=\Device\HarddiskVolume1
I fixed it in the end by converting my disk to GPT and writing a new EFI partition, which in the end means I can boot from UEFI which is nice.
I do however have a new issue: I'm missing the Windows Recovery Environment. F:\EFI\Microsoft\Recovery is empty except for a BCD store, which has no entries. C:\Recovery is empty and C:\Windows\System32\Recovery is too. How can I fix this?
 
Top