Sometimes Unable to see Chinese,Korea & Japanese.

Discussion in 'Windows 7 Help and Support' started by RogerTan, Jan 9, 2011.

  1. RogerTan

    RogerTan New Member

    Joined:
    Jan 9, 2011
    Messages:
    6
    Likes Received:
    0
    Hi,
    I need help to solve this problem :(. I just bought a new Acer laptop running Window 7 Home Premium...The problem that i'm having is that sometimes my laptop unable to see some language (Exp: Chinese, Korea & Japanese) all i see is boxes....when i restart my laptop it works and i'm able to see Chinese, Korea & Japanese. But i have to keep restart to solve this problem....
    Is there any other way to solve this? Do i have to ask the shop to reformat my laptop??
    Pls help...Thx.
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Welcome to the forums!

    Here's a thread that helped someone else:

    Okay fine.... I stopped being lazy and found the solution by trial and error. So the trick is to change the system locale to Chinese (PRC) and then changing the system locale back to English (United States). I can now see the Simplified Chinese characters correctly in my buddyllist as well as in browser titles. I've attached a screenshot of the menus to get to the system locale. Basically go where you changed your input method and follow the screenshot below:

    Windows 7 Simplified Chinese IME on Twitpic


    This is a bug with the IME, I think, but nothing a few changes and reboots won't fix! Good luck!

    ****************
    You have hit the nail on the head.

    just followed your instructions and not the languages display correctly.
    I changed the locale twice, once to Japanese(Since Japanese is what I wanted to see) and then to Chinese and finally back to English.
    Now all the files display like a charm.


    ***********************

    Thanks, I got the same problem, only with Japanese character set. Installing lang pack, setting it as a locale and restarting and then changing it back and restarting again fixed everything nicely.

    *******************

    If you need more help, let us know.
     
  3. RogerTan

    RogerTan New Member

    Joined:
    Jan 9, 2011
    Messages:
    6
    Likes Received:
    0
    Umm....i tried ur advice but when i start my com today i'm unable to see those language again....
     

Share This Page

Loading...