Sound...

#1
I have this problem that the sounds start to occasionally "crackle". This "crackling" occurs almost every time I ALT-TAB while playing World of Warcraft and listening to Winamp at the same time.
 


iroken22

Extraordinary Member
Premium Supporter
#2
Re

What sound card are you using and are you using the most up-to-date drivers?
 


#3
It's built-in on the motherboard, and is installed with the default Windows 7 (or Windows Vista?) driver that the OS installs itself.
 


iroken22

Extraordinary Member
Premium Supporter
#4
I had a very similar problem when I had build 6801. What i did to fix it was i went to the Realtek website and downloaded the most up-to-date sound driver for my device. From then on i had no problems with crackling or the sound not working at all.
 


#5
I've always had bad luck with onboard sound and trying to listen to multiple audio sources at once, (ie: Winamp and a Game) But as iroken22 said, getting the latest driver often times will fix the problem.
 


iroken22

Extraordinary Member
Premium Supporter
#6
Very well put. I spent a whole day just looking through and testing the computer to determine the issue. I finallly figured it out 17 hours later when I read a post online that someone had a similar problem in VISTA and that fixed it. So I gave it a whack and it worked.
 


#7
@iroken22: can you give me link to that site, or give me advice, how to solve that kind of a problem. I try to do everything, but no success. Only crackling sound in Windows 7 with Realtek HD drivers.
 


#8
I, too, am having a problem listening to multiple sound sources in win7. A single source often works fine, but then fails when another sound source activates.

I did not have any problems with this in Vista.
 


#9
Ok, I solve my problem:
Go to Control panel - Power options - and instead Balanced check High performance.

And no crackling sound anymore ... that works for me.
 


#10
Ok, I solve my problem:
Go to Control panel - Power options - and instead Balanced check High performance.

And no crackling sound anymore ... that works for me.
This did not work for me.
 


#11
I, too, am having a problem listening to multiple sound sources in win7. A single source often works fine, but then fails when another sound source activates.
Same exact problem. Has persisted from onboard sound to Creative X-Fi, with absolutely no difference, with or without beta drivers.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.