Stop The Password Log On

Discussion in 'Windows 7 Help and Support' started by 8N1949, Dec 22, 2011.

  1. 8N1949

    8N1949 New Member

    Joined:
    Nov 27, 2011
    Messages:
    16
    Likes Received:
    0
    Here's the problem. I have Windows 7 64 bit desktop. I did fix where I didn't have to type my password at the startup, but, after the computer is silent for about 5 minutes or longer, there's this request (small box) to type in my password..again. Is there a way to fix this one also like it did the Windows log on?
     
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Sounds like your PC is going to "sleep" and it's set to request a password when rewoken.

    You can change the setting through the power options (in icon view) >> current power plan you are using>> advanced settings. in the Control Panel.
     
    #2 Elmer, Dec 22, 2011
    Last edited: Dec 22, 2011
  3. 8N1949

    8N1949 New Member

    Joined:
    Nov 27, 2011
    Messages:
    16
    Likes Received:
    0
    Thanks for the input on how to stop the process for a password, Elmer. In control panel under power options, I couldn't locate where a box to unchecked, but, I did find that the settings for sleep was at 5 minutes. I changed it to 30 minutes and see that solves the problem.
     
  4. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    If you expand the top option when in the advanced settings, which should be named the same as the power option you are using (e.g. Balanced), under that there is a "Require password on wake up" option. It's a straight yes, or no.

    HTH!
     
    #4 Elmer, Dec 22, 2011
    Last edited: Dec 22, 2011

Share This Page

Loading...