Trying to install Windows 7 on a New Hard Drive and Intel Bad Axe 2 Motherboard...

Discussion in 'Windows 7 Help and Support' started by tremblinglight, Feb 12, 2011.

  1. tremblinglight

    tremblinglight New Member

    Joined:
    Feb 12, 2011
    Messages:
    2
    Likes Received:
    0
    Hi, guys.

    I am trying to install Windows 7 Ultimate 64-bit on a computer with an Intel Bad Axe 2 motherboard and brand new, never used Western Digital 2TB (WD20EARS) hard drive. Problem is, I am getting a ton of errors; when I set the hard drive up with RAID I get array errors (and I will be unable to skip to the Windows installation or do anything other than go to the bios) and when I try to bypass that and get the hard drive working in other ways I will get to the Windows installation and then the drive will not be available to be selected. I am certain that the motherboard knows the drive is there because it shows up and is selectable in my bios, but seemingly nowhere else.

    I took an old hard drive that I had lying around and installed it. It happened to have Windows 7 on it so I was able to get to the recovery/restore options, and yet when I rebooted to try to install a fresh copy of Windows on that drive it once again would not give me the option to do so.

    Any ideas as to why that may be so and what I can do? Thanks so much in advance for your help.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I am a little confused. You say you only have one hard drive. You are trying to set that up in RAID?
     

Share This Page

Loading...