Unidenfied Network but it seems unsual

#1
hi, I'm having what most people are having which is an unidentified network problem, however, this one seems to be a little strange. I have tried looking around and I still have to find another person having a similar problem as me. I open up network and sharing and it show that I not only have the exclamation mark but i also have the red X. The exclamation mark is between my pc and unidentified network and the red cross is between the unidentified network and internet.

I have tried to look for and do all kinds of solutions on the internet from install protocols on internet protocol version 6 and 4 to simply restarting my router. To be a little more specific with my problem it seems my laptop, PS3, and Itouch all have no problem finding the router and connecting to it. I was even wondering if it was my wireless adapter so I plugged in to my laptop to see if work and it does. I have only narrowed it down to my PC unable to connect to my actual wireless adapter. If there is anything else you need to know please let me know.
 


cain

New Member
#2
i am having the same problem here as wel,..
 


#3
alright i found out what it is. I have a wireless usb adaptor and it needed to be updated. I just popped in my cd and updated the driver and it started to work again. i know this is a tricky one because I'm guessing it doesn't happen too often. Like I said, have looked everywhere and tried everything so i guess when in doubt update a driver.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top