USB removable media not working, tried everything I could find

#1
I've got a laptop that used to be connected to a domain that was locked down tighter than Fort Knox...

I think I cleared out all the old GPO's, but I'm still digging for ancient registry values and other settings everywhere that locked things down.

Right now, I'm having trouble connecting my phone to my laptop, it's completely disabled all access to USB removable devices (especially drives, but apparently others as well).

I've changed the usbstor > start setting in the registry already from 4 to 3

I've whacked every GPO I could find

I've tried to manually do "net start usbstor" and it gives system error 1058, says it's either disabled or has no devices associated with it.

I've manually gone in and changed ownership of usbstor.inf to me (administrator), and usbstor.pnf

I LITERALLY can't even edit usbstor.inf. I have all permissions set to enable, and no groups have deny all. This is REALLY annoying me. Any ideas?
 


#2
Dangit, are you guys as stumped as I am?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.