Very slow boot compared to Vista

Discussion in 'Windows 7 Help and Support' started by elisa1982, Nov 10, 2009.

  1. elisa1982

    elisa1982 New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Hi everyone! Hope someone can help me!
    I've upgraded my Vista Home Premium 64-bit to Windows 7 Home Premium 64-bit two days ago.
    Under Vista boot time was about 40 seconds, now it is about 90 seconds!!!
    What can I do? It was an Upgrade CD but I choose Clean Install.
    Are there some settings to adjust?
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
  3. patrickt

    patrickt Honorable Member

    Joined:
    Jan 17, 2009
    Messages:
    169
    Likes Received:
    3
    When I first installed Windows7 it took about 1.5 minutes to start up. I did nothing. After a few days it was starting up in just under a minute, assuming I hadn't loaded any new drivers.
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Some startup checks take longer.. especially if its waiting on something to time out. There are tweeks to reduct the waiting times. Run Regedit.. press F3 type in waittokill and you can reduce them. Not all are for startup but several are. Press F3 after reducing the time ... to find the next.

    I just took a 0 off mine. I think the numbers are miliseconds
     

Share This Page

Loading...