W7 keeps going ino "Hybrid sleep" instead of "Sleep" -- even when it's turned off

#1
Hi!

I'm having trouble successfully making W7 understand that I don't want my PC to go into "Hybrid Sleep" (mostly because it takes tens of seconds to sleep & wake), instead I just want an old-fashioned, simple S3 Sleep.

I've turned off "Hybrid sleep" in all "Power plan"-s, even created a custom plan, but W7 still just can't seem to remember and keeps going into "Hybrid sleep".

What else do I need to turn off in order to get rid of this annoying so-called-feature!?

Thanks in advance.

PS: When I open the "Power plan" and save it again, it goes into "normal" Sleep O.K., it just seems to forget the option at next restart. A have Windows7 RTM (build 7600, MSDNAA), with UAC on default and the latest version of Comodo Sec. Suite installed.
 


Last edited:
#3
Thanks for the reply. Yes, this is exactly what I've done. And it works fine until the next restart. After that, the setting still reads "Off" but W7 ignores it and goes to Hybrid Sleep instead. (And yes, it's hybrid sleep for sure because it wakes after I remove the power for a minute or two.)
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#4
Hi Adu ÃÂ￾sz,
thanks for your reply.. Have you tried checking your bios as i'm sure there's a setting for enabling/disabling either S1 or S3?
 


#5
Yes, it works fine for Windows XP, and sometimes for W7 as well. I suspect it has something to do with the Comodo Security Suite. It appears Comodo blocks some operations required (however it should not, there are no rules forbidding any actions without notice), so I guess I should move the issue to the Comodo forums.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#6
You may be right and I hope they can give you an answer...:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top