Weird problem

Discussion in 'Windows 7 Help and Support' started by xynta, May 17, 2009.

  1. xynta

    xynta New Member

    Joined:
    May 17, 2009
    Messages:
    6
    Likes Received:
    0
    Hi, i am new to the forums. I used search on several keywords but couldn't find any topic related to my weird Windows 7 problem. I have installed Windows 7 on 3 seperate systems, a normal desktop computer, a macbook and a normal Acer laptop. Windows 7 worked fine for a few days, in some instances little over a week (32-bit and 64-bit).

    But then for no apparant reason all my files, programs etc. will just delete, up to a point where Windows 7 is missing essential files and it just won't boot anymore. I am using the 7100 build and i've tried both the 32-bit and 64-bit versions, but the problem allways occurs. My harddrive is just being wiped piece by piece.

    I've only tried new installs, and when i reinstall Windows Vista i don't have this problem at all. Then all the pc's i've previously tried Windows 7 on are just functioning correctly. Does anyone know a solution, i really enjoy working with Windows 7 and despise being back @ Windows Vista. Thanks for your replies.
     
  2. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    Hello and welcome.

    Did you get the install from the Microsoft site?
     
  3. xynta

    xynta New Member

    Joined:
    May 17, 2009
    Messages:
    6
    Likes Received:
    0
    Yes, i have directly downloaded the iso files from the Microsoft website.
     
  4. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    So this problem happed on all 3 machines? Was going to suggest it was a bad HDD but if Vista doesnt have the problem it must be something else.
    Can you list the full specs of the offending machines please.

    Strange problem
     
  5. xynta

    xynta New Member

    Joined:
    May 17, 2009
    Messages:
    6
    Likes Received:
    0
    PC1:
    Intel Core 2 Quad Q6600
    4x 750 GB SATA2 harddisks
    2x 2 GB Kingston DDR2 memory
    ATI HD3870 graphics card

    PC2:
    MacBook
    Intel Core 2 Duo 2.4 Ghz
    250GB 5400-rpm Serial ATA hard disk drive
    2 GB memory
    NVIDIA Graphics Card
    BOOTCAMP Configuration

    PC3:
    Intel Celeron
    1 GB memory
    80 GB harddisk
     

Share This Page

Loading...