Why can't I see shared folders on my desktop?

Discussion in 'Windows 7 Help and Support' started by Carmel, Oct 28, 2010.

  1. Carmel

    Carmel New Member

    Joined:
    Oct 28, 2010
    Messages:
    6
    Likes Received:
    0
    I have an Admin account and a Guest account. I've worked out how to share folders (not just by using the "Libraries > Public" section) -- I right click a folder, go so Share With > Advanced Sharing > Security > go to Users section > select Full Control. That way both accounts can play and save the same games. It's worked for all folders I want to share content with ... however, there is a folder I want to create and view on the Desktop with all of my shortcuts to the games (instead of creating another folder on the Guest account with the exact same information)... and no matter what I do I can't see the "Game" folder on the desktop... in fact, I can't see ANY shared folder on the Desktop that I create. Yet, folders that automatically came shared are appearing: Avira, CCleaner & Adobe Reader 9. It won't even show something like Shared Pictures on the desktop -- the exact same Shared Pictures that you can view if you go into Documents without any problem.

    Why is this? It's driving me crazy! Any suggestions?
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Cut the folders you want all accounts to see from:

    C:\Users\{UserName}\Desktop

    and paste to:

    C:\Users\All Users\Desktop
     
  3. Carmel

    Carmel New Member

    Joined:
    Oct 28, 2010
    Messages:
    6
    Likes Received:
    0
    This sounds like a good idea but when I go into C:\Users I am presented with:

    Guest (with a lock sign over the folder)
    Public
    Shannon (with a lock sign over the folder)

    I assume I should be pasting it in Public, but when I go in there, I do not have Desktop as an option, all the folders I have are: Documents, Downloads, Pictures, Vidoes... a few other things. No Desktop. Can I make a shared Desktop in the folder?
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Just simply follow what I've said.

    Cut/paste the folders in safe mode if you must, since that will have full admin privileges.

    Nothing at all to do with Public.
     
  5. Carmel

    Carmel New Member

    Joined:
    Oct 28, 2010
    Messages:
    6
    Likes Received:
    0
    But on my Admin account (and on my Admin account in Safe Mode) there is no C:\Users\All Users\Desktop - when I try to go there it says it's not accessible and access is denied. When I type in just C:\Users\All Users I do not see Desktop - I even tried viewing hidden folders. Nothing.

    Edit: Despite all that, when I try and create a "Desktop" folder in C:\Users\All Users it tells me it already exists. It asks me if I want to merge the folders.

    Edit 2: SOLVED! Thank you for your help, TorrentG, without it I wouldn't have been sure the type of things I should be trying to do to gain access.

    What worked was first, making it so I could view hidden folders (Control Panel > Folder Options > View tab > Show hidden files and folders) then I went into C:\Users\Public\Desktop (which is a hidden folder) and cut and pasted the Games folder - not copied - if I copied it then I would end up with the folder twice on the Admin Desktop, with no way to delete the first one, as it would have deleted the copied one as well.

    I still don't understand the whole thing with the Desktop folder in the All Users section, but in any case, I've found a way to fix the problem I had!
     
    #5 Carmel, Oct 28, 2010
    Last edited: Oct 28, 2010

Share This Page

Loading...