WiFi Connected, Pages Load; Nothing Downloads

Discussion in 'Windows 7 Help and Support' started by RogueportWizard, May 13, 2013.

  1. RogueportWizard

    RogueportWizard New Member

    Joined:
    May 13, 2013
    Messages:
    6
    Likes Received:
    0
    I am connected to my WiFi:signal strength is excellent, the Network and Sharing Centre says I am connected, and when I go online, web pages load normally without any abnormalities. It is as though everything works, until I try to download something. I receive the usual prompt to designate a destination, and I do, but the download will either never start (stuck at 0bps) or will start at first (at incredibly slow speeds), but then slowly drop to 0bps, and the download disappears without a trace.

    I have tried this downloading different files from different sites, and it always does this. I am browsing with Google Chrome, and have disabled all firewalls and the like as measures to solve this, but nothing has worked.

    I attempted running speedtest.net, as per the usual, and while it connected to my local server at a completely normal time, when it checked the download speed, nothing happened and my machine was 'connecting' indefinitely--being unnable to download anything whatsoever, as I feared.

    Considering I have complete internet access and am posting this issue from the same, afflicted computer, what could possibly be the issue, if firewalls are noit blocking anything?
     
  2. pcdoctor

    pcdoctor New Member

    Joined:
    May 8, 2013
    Messages:
    14
    Likes Received:
    0
    You should also try to change the browser when you do your downloads. Try to see if it works with Firefox and Opera.
     
  3. RogueportWizard

    RogueportWizard New Member

    Joined:
    May 13, 2013
    Messages:
    6
    Likes Received:
    0
    I downloaded the Firefox installer on another computer (running Peppermint 4 as OS, Chromium as browser) and placed it on a flash drive, moved it to the computer with the downloading problem and installed it without issue.

    I started Firefox up, went to a page to download something or another, and it still failed to do so, with the same symptoms. I went on to download more files on another computer, to confirm the network's health, and sure enough, things downloaded well enough.

    But does the Firefox installer not download files itself? If that's the case, then this is troubling--that applications other than the browser can downloaded whatever files they need, but neither Chrome nor Firefox can.
     
  4. RogueportWizard

    RogueportWizard New Member

    Joined:
    May 13, 2013
    Messages:
    6
    Likes Received:
    0
    After a great deal of trouble, I installed Ubuntu 13.04 on the machine that is not downloading. Even now it does not download any files, so I believe this is now a hardware issue. Somehow.
     

Share This Page

Loading...