Win 7 Build 7100 Unidentified Netowork?

#1
well the problem is exactly what topic says, ever since i first installed this build my network has been unidentified. at first i never bothered to care since i could connect to the internet.

but as time went on i would turn my pc on and notice that the unidentified network which allowed me to surf the net was no longer working. instead of a regular Pc looking icon which would indicate that you have a regular working connections.
it would be replaced by the same icon with a small yellow triangle with a exclamation point. essentially i was not able to connect any longer.

to solve this i would have to Disable my network adapter and Re-enable it, this would sort of reboot the connection between my cable modem and my pc. this worked good well for a while. but again i am in another in pass which i have no solutions to.

now the problem is that after surfing the internet for maybe an hour with a normal working connection, the internet would suddently stop working. disabling and enabling the connection does not work, rebooting the modem does not work, essentially the only thing that i found that would fix it kinda, is to reboot the pc. and start from step one (disabling and enabling the network adapter)

i was wondering is it the Build which i am using that has this bug, or maybe a Driver which would be messing with the connection?

also i remember that when installing win7 the drivers for my network card (Realtek RTL8139/810x Family Fast Ethernet NIC) was not available for windows 7 just windows Vista, which is the one i installed

my pc specs:
AMD 4200+ Athlon 2x 2.2 ghz
500gb hdd
8800gts
M2A-MX(i think very old Dual core Mobo one of the first ones :eek:)
4GB Dual channel
if u have any more questions plz ask

Thanks in advance for the assistance.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
If you look about the fifth download down, you'll see the 7 driver...:)

Realtek
 


#3
well i installed that update Thanks for that ill update on the status of the internet, Thanks again
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Fingers crossed that it's fine...:)
 


#5
I've found my network cards in two machines not working with 4GBof memory installed. Could you possibly try using only 2GB and see if that helps?
 


#6
well im using the mobo ethernet port. so i dont think removing the ram would do anything.

Well i cleaned out my pc today (destroyed all the dust bunnies). i figured maybe the dust could be overheating my system cuasing the network card to crash. i spoke to a representive of my internet provider. they informed me that it could possibly be the network card which is crashing due to excess use. they also inform me that in there system they do not see my pc but they can see and communicate with the router. they also suggested to turn off the windows firewall. i did and a short while after they could see my pc on there system.

i downloaded that driver installed it No sucess still having the weird connection. im starting to belive that there could be a problem with the mobo/network port. the modo it self is kinda old. i have a m2v-mx Asus. and i been using it for bout two years, so i think its maybe time to upgrade.

now some extra information which i belive is funny. the ethernet cables i have (three) all give me differnt results. when i connect each one, i get differnt results. one one of the ethernet cable gives me working internet (still unidentidied netowrk and it takes for ever to load up, also disconnects every now and then.

So purchasing a new ethernet cable might be a good idea.
 


#7
***REALLY SOLVED THIS TIME! - VERIFIED CAUSE***

Check to see if you have this little devil in your services list:

"##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762 ##"

If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network."

The Unidentified Network disappeared after stopping this service and a quick disable/enable of the NIC, restoring Internet access.

I Actually just rebooted, edited this post, and then re-enabled the offensive service to see what would happen...Immediately after enabling the NIC and this bastard service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

Hope that helps! I haven't had issues since...
:razz:

FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 - and discovered this fix just last night...so far so good just rebooted and then edited this post...I believe this fix will solve 7100 build issues too; however... I have not tested 7100 again yet.

...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6 disabled just because I am not using it.

...another two reboots, and a hard disk addition, and no problems with the Internet! - If you tried another fix such as changing the address of your network adapter, under "Advanced" - this is not necessary...I set mine back to "Not Configured." Everything is working fine as long as the Bonjour service is not running...another reason to hate the French? LOL

My system:
ASUS P5E
Quad Core Q6600
4GB Corsair Dominator DDR2
NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
***fyi - i did update the default Windows driver with this, Vista x64 driver

For the record, there is some blame pointing towards the following software, of which I do have installed and running properly:
Office 2007 SP2
Adobe CS3 (updated current)
Just a question as any one confirm this????? i also have this Service on my pc
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#8
Sorry it's the first time I've seen it... Have you tried stopping the service on your machine too?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.