Win 8.1 public vs private

Peterr

Honorable Member
#1
I thought I had private vs. public figured out by changing the slider at "network" from public to private.

However I noticed it is stuck on public and I cannot change it to private.
Please advise.
Thank you
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#2
I am using Windows 8.1, but, I cannot recall a "Slider" , in Windows 8 that does that. Can you point me there? If you mean this one, read the text, that is not its function.

net.PNG


To change to a private you should go to Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings, and make sure you have private selected there.
 


Trouble

Noob Whisperer
#3
If you are not able to switch from a public network then it may be as a result of the IP addressing schema that you are (or are not) receiving from the network DHCP server.
Open a command prompt and do a quick ipconfig /all and see if you're getting a proper default gateway
 


Peterr

Honorable Member
#4
I apologize for taking your time. I kept trying and for some reason was able to move the slider to private which I will use in my home only.
Thank you.
Peter
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.