Windows 10 win10 requireing login pw even though i've set it up not to

Discussion in 'Windows 10 Help and Support' started by rogerdc, Dec 13, 2015.

Tags:
  1. rogerdc

    rogerdc New Member

    Joined:
    Oct 8, 2015
    Messages:
    9
    Likes Received:
    0
    recent (free) upgrade from win 7. have gone thru the following steps to disable the login pw requirement:
    1. power options > system settings - under pw protection on wakeup, the option "don't require a password" is checked
    2. Run >NEPLWIZ>OK - under user accounts, "users must enter a user name and password to use this
    computer" is unchecked

    is there any other setting/config that needs to be change to make the pc not require a pw ? ?

    any help greatly app
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    When you made the changes to neplwiz or user accounts did you fill in the info as to what your user name and password is?
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    As kemical says. When you have, in nepplwiz, checked O=K, you should be switched to another window, There you must put in the password twice
     
    kemical likes this.
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,412
    Likes Received:
    366
    He may have inadvertently switched to a email account from local when he upgraded. My dad did the same thing. You need to go into Account Settings and select "Disconnect" under the email based login. It should prompt you to switch to a local account. Verify the username and you can leave the password blank.
     

Share This Page

Loading...