win7 x64 sp1 - computer crashing on sleep mode after sp1

Discussion in 'Windows 7 Help and Support' started by sickmint79, Feb 23, 2011.

  1. sickmint79

    sickmint79 New Member

    Joined:
    Feb 23, 2011
    Messages:
    4
    Likes Received:
    0
    i recently built my machine. it was working fine doing things in windows and out. i have an SSD now and liked how smoothly the computer would resume from the default sleep mode power settings that came with win7, so for the first time i've actually been using them on my desktop.

    however, since installing sp1, sleep no longer seems to work. when i woke up this morning and when i came home from work, the computer was not in sleep mode. normally i expect to see the power button flashing, and in neither case it was. when i start the computer it asks me how i want to enter windows, just like it does normally if windows crashes. everything else on my computer is working as expected.
     
  2. Saaron

    Saaron New Member

    Joined:
    Feb 23, 2011
    Messages:
    2
    Likes Received:
    0
    Just updated win7pro 64 - power sleep option always worked - would have to hit esc key to wake it up - having same problem as poster - had to power down twice over the last 3 hours - not working!!









     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    There is a new function in the Power options, which came with SP1. It seems that this may be the problem, as I read in the articles in Technet forums.
    Open the power options, "Change Plan Settings" and select "Change advanced Power settings"
    Scroll to the bottom and open the new entry "Internet Explorer". Change the Java setting from whatever you have to the alternative, and see if it helps.
    It does not seem clear at the moment, exactly what these settings accomplish. There is a rumour that it improves( IE only), browsing performance, and helps with your eventual battery life, if using a Laptop..
     
    #3 davehc, Feb 24, 2011
    Last edited: Feb 24, 2011
  4. sickmint79

    sickmint79 New Member

    Joined:
    Feb 23, 2011
    Messages:
    4
    Likes Received:
    0
    i don't have a line for internet explorer. did others note elsewhere this changed their sleep behavior?
     
  5. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I have to amend that. It looks like it comes with IE9, not SP1.
    But try a change in the USB settings.
    Do NOT turn off USB.
    Go to the Power Options - USB Settings - USB selective suspend setting -> Disabled
    Allowing the USBs to sleep, can even disable USB powered devices.
    Fwiw

    View attachment 11774
     
  6. Chrisplusplus

    Chrisplusplus New Member

    Joined:
    Mar 8, 2011
    Messages:
    2
    Likes Received:
    0
    Heya,
    I've got the exact same problem.
    Has any solutions to this been found yet ?
    would really appreciate any suggestions.
     

Share This Page

Loading...