Windows 10 Wireless user and password entry keeps disappearing before I can enter it

#1
I recently upgraded an HP Probook 450 to Windows 10 from 8.1. It all worked fine and I connected it to Eduroam our University wireless. However I then had to do a forget on the wireless to enter a different user and now whenever I try to enter the user name and the password they disappear after a few seconds before I can finish inputting them and click on connect. I have no idea what may be causing this or how to fix it. Any ideas or help please?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Hi,
apologies as it seems your post has been missed. Have you tried running an app like Ccleaner? This will remove previous movements around the net as well as cookies:
CCleaner - Download

Check for Malware:
Free Anti-Malware Detection & Removal Software

Both apps are free.

Another thing to try is if it happens again press ctrl+F5 whilst still on the same page and this will reset the page as well as remove any cookies.
 


#3
Hi

Thanks for this. In actual fact this is a university wide issue on all Windows 10 laptops brought in by students. We have a setup which we can run that does it manually but surely it's a bug in the operating system. Thanks for your reply though. I am very surprised it's not come up in other places especially universities.

I will try the Ctrl+F5 however and see if that helps
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#4
Hope it helps but if not post back.. :)
 


#5
Thanks
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top