Windows 7 automactic connect wireless won't save - FINALLY SOLVED

Discussion in 'Windows 7 Networking' started by MsDonnaSue, Dec 31, 2010.

  1. MsDonnaSue

    MsDonnaSue New Member

    Joined:
    Dec 31, 2010
    Messages:
    4
    Likes Received:
    0
    I have been dealing with this issue for months and finally I have solved my wireless connection setting problem. For those of you who continue to set your wireless properties to automatically connect, but the settings will not save and you are constantly having to manually connect to your wireless internet, please see below for Windows 7. This fixed my problem - thank God!

    Open your Network Sharing Center
    Click on Manage Connections
    Right click on the wireless connection you want to always be connect to
    Click Properties
    Click the Configure button you see on the first page

    Click the last tab “Power Management” and make sure that both boxes are NOT checked. The first box was checked on mine (Allow the computer to turn off this device to save power). Therefore the connection would not save once the computer went to sleep because the computer was automatically disconnecting the wireless every time the computer would sleep). Since I disabled this I haven’t had any issues and my wireless internet stays connected all the time now.
     
    #1 MsDonnaSue, Dec 31, 2010
    Last edited: Dec 31, 2010
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    MsDonnaSue:
    Hello and welcome to the forums.
    Thanks for joining and sharing your experience with a solution that has worked for you. Very much appreciated
    Kind regards and Happy New Year from all of us here at Windows 7 Forums.
    Randy
     

Share This Page

Loading...