Windows 7 Drives not opening, Can't restart

Discussion in 'Windows 7 Help and Support' started by sammathews, Jan 13, 2009.

  1. sammathews

    sammathews New Member

    Joined:
    Jan 13, 2009
    Messages:
    2
    Likes Received:
    0
    Hi all,

    So yesterday I took the plunge, I was sick of my bloated vista on my Sony Vaio (which came with far to much Vaio crap) and I wanted to try out this new OS which seems to be getting a positive response on all the blogs. So i backed up all my important files onto my other partition and also used dropbox to back up all the MOST important music and document files, (But not my pictures!).

    I have done a clean install of the x64 version of Windows 7 onto my C drive. For a while it was working fine, I got chrome working, all the programs I wanted were installing fine. I installed the latest NVIDIA drivers through windows update and the screen and resolution worked fine.

    I tried installing Daemon tools, to mount an ISO, which didnt work since it kept asking me to restart then the installer would start from scratch at restart and go again asking to restart. Then i installed another virtual mounting software which also didnt work.. so finally i resorted to WinRAR to open and install the ISO.

    Now I'm not sure if its related but somewhere along the line my computer pretty much froze, so i forced restart by holding the power and it booted fine into windows, opened chrome everything works fine, if i load a program from the start menu it works fine.. HOWEVER if i try and go into my computer it simply shows C: \ (C: ) and D: \ (D: ) when they both used to have names, and when i click on them it simply has the loading bar in the address bar and nothing happens. When I try to restart it usually either hangs on the page where it says "Force Restart there are programs running in the background" or it hangs on the Logging off screen.

    So basically I am now left with accesss to programs, and I can also get into documents folder and libraries but no into the actualy main page of my drives.. which is extremely strange!
     
    #1 sammathews, Jan 13, 2009
    Last edited: Jan 13, 2009
  2. Seitan

    Seitan New Member

    Joined:
    Jan 13, 2009
    Messages:
    10
    Likes Received:
    0
    Thats funny, I also tried Daemon Tools and Alcohol 120% and was about to try WinRAR. I'll let you know if I get any problems.

    Sorry I am no help

    So all I had to do was think about opening that ISO with Winrar and my explorer.exe process froze.

    In all honesty tho, I think it has to do with the Kaspersky updating at the same time
     
    #2 Seitan, Jan 13, 2009
    Last edited: Jan 13, 2009
  3. rlsmith

    rlsmith New Member

    Joined:
    Jan 13, 2009
    Messages:
    10
    Likes Received:
    0
    Dr

    Regarding clicking on a link and nothing happening, that has happened to me within the Windows Start menu. I have clicked on Control Panel, Default Programs, Devices and Printers, and pretty much anything to do with the Control Panel, I get nothing. Nothing opens, so I can't configure anything. I only have access to my programs.

    Worse yet, this has happened on two computers, one a Toshiba Qosmio Laptop and the other is an HP Desktop.

    Has this happened to anyone else?

    It seems like it happened after I placed a check in the box by the "Don't ask this again" (I think) when the UAC popped up as a program was starting. I don't know if that means anything, just grasping at straws trying to get this fixed.
     
  4. Salaros

    Salaros New Member

    Joined:
    Jan 12, 2009
    Messages:
    18
    Likes Received:
    0
    Winrar doesn't work!!

    Try 7zip. It works great.
     
  5. Kyle

    Kyle New Member

    Joined:
    Feb 7, 2008
    Messages:
    1,634
    Likes Received:
    53
    #1. ISO mounting software cripples Windows 7, don't install it.
    #2. WinRAR 3.80 works perfectly fine.
     
  6. James

    James New Member

    Joined:
    Jan 15, 2009
    Messages:
    44
    Likes Received:
    0
    James

    before I installed anything I opened the files and right clicked the setup.exe and did the compatability thing and everything I installed worked after I did that.
     
  7. haxxormaster

    haxxormaster New Member

    Joined:
    Jan 16, 2009
    Messages:
    4
    Likes Received:
    0
    Same thing is happening to me, (x64) when I installed VIRTUAL CLONE DRIVE.
    In fact I'm about to reinstall win7


    Same things has apparently happened to others who have magic disc installed.

    VERDICT: don't install mounting tools!
     
  8. yuchman

    yuchman New Member

    Joined:
    May 20, 2009
    Messages:
    2
    Likes Received:
    0
    daemon tools

    the lite version of DAEMON TOOL works just fine.
     

Share This Page

Loading...