Windows 7 ICS errors

Discussion in 'Windows 7 Networking' started by louiebh, Jul 11, 2012.

  1. louiebh

    louiebh New Member

    Joined:
    Jul 11, 2012
    Messages:
    2
    Likes Received:
    0
    Hey there guys id really like some assistance ive ran into a peculiar problem after upgrading to an ssd i fresh installed windows on my laptop and started having ICS problems when i would try to connect my xbox through my laptops ethernet cable.
    In my previous installation everything worked fine but in the recent installs ive done something seems to be wrong i fresh installed with a different iso twice to double check, and i can confirm both my wireless card adapter and my atheros lan adapter work independently BUT as soon as i change the ics properties of either one the network becomes unidentified i cant access the internet and it doesnt say the connection is shared. As soon as i turn it off it goes back to normal its really frustrating spent past 4 days googling to fix this and tried different fixes but none necessarily specific to my problem so please can i get some help!
     

Share This Page

Loading...