Windows 7 - Network: No connections are available.

Discussion in 'Windows 7 Networking' started by Geek4Computer, May 30, 2011.

  1. Geek4Computer

    Geek4Computer New Member

    Joined:
    May 30, 2011
    Messages:
    4
    Likes Received:
    0
    Hi. I am completely new to this forum, just joined. Anyways, I have a problem. My laptop {NV53 Gateway} quit searching for networks, and eventually displayed no connections are available. I have looked for solutions all over the internet but I can't find any. The troubleshooter doesn't work for me. It says the driver is experiencing hardware issues, but I know it doesn't, because I looked in the device manager and it doesn't have any issue.

    I am trying to figure out what the problem is, I've tried to connect to a network, that doesn't work & I've also tried setting up a new network but that doesn't work either.

    My Wifi button on my computer is on, and I do have a card installed on it, and it still doesn't show up with any networks. Any ideas?


    EDIT: i did ipconfig/all and my Ethernet Adapter Local Area Connection says media disconnected only because I dont have it connected to ethernet...

    On the other hand, it says:
    Tunnel adapter isatap.{45E92676-7CB114F99-8B8C-2BE1DA2A0FEA}
    and it is a Microsoft ISATAP Adapter (which i didnt know i had)

    and the other is a Tunnel adapter Teredo Tunnneling Pseudo-Interface
    both of them are media disconnected.

    Broadcom NetLink {Tm} Gigabit Ethernet is my ethernet connection. I usually go wirelessely.
     
    #1 Geek4Computer, May 30, 2011
    Last edited: May 30, 2011
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    If you have not deleted the wirless driver and allowed it to reinstall that may help.
     
  3. Geek4Computer

    Geek4Computer New Member

    Joined:
    May 30, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks. I recently upgraded my wireless driver and I rolled it back to the previous state. Everything is now working.
     

Share This Page

Loading...