Windows 7 Upgrade Home Premium Clean Install Very Very slow

Discussion in 'Windows 7 Installation' started by Goldy, Oct 29, 2009.

  1. Goldy

    Goldy New Member

    Joined:
    Oct 29, 2009
    Messages:
    4
    Likes Received:
    0
    Hello,
    I'm running a fairly new system on an:
    AMD Dual Core 4400
    4 gb DDR2
    IDE 7200 RPM HD 80gb
    8600 GTS

    I'm doing a clean install off of the Windows 7 Home Premium DVD that I received via an online retailer. The first computer I upgraded prior to this installed Windows 7 in no time flat. The install I'm doing now is much, much, much slower. Whenever the clean install has reached the expanding windows files part of the installation the install slows down to about a snails pace or roughly 1% of the install passes about every 30 minutes. I've read in other places to disable any floppy features in the bios and have done that. I've also tried removing 2 GB of ram to see if that helped. So far nothing has made a difference. Any recommendations for improving the install time on this machine would be appreciated as I'm looking at a fairly lengthy install at this rate.

    Also - I have already formatted and created a new partition in the process. This version of Windows is the 64 bit upgrade disc.

    Thanks!

    Goldy
     
    #1 Goldy, Oct 29, 2009
    Last edited: Oct 29, 2009
  2. cmclane28

    cmclane28 New Member

    Joined:
    Nov 2, 2009
    Messages:
    8
    Likes Received:
    0
    Hi Goldy, I had the same problem with an Intel DP965LT motherboard, 4GB RAM, and Intel Q6600 CPU. Nothing seemed to work until I downloaded and installed the latest BIOS for my motherboard. After that, it was a whole new experience. The installation of Windows 7 flew through. Maybe an updated BIOS will help you too.
     
  3. win7user2009

    win7user2009 New Member

    Joined:
    Nov 3, 2009
    Messages:
    2
    Likes Received:
    0
    disable floppy drive in bios

    Hello,

    I also ran into this issue... the fix is simple:

    In your bios disable the floppy drive support (most likely on the main screen).

    It appears that since we don't have floppy drives anymore, but the bios has it listed as being there, the win 7 installer does something weird... once I disabled my phantom floppy drive the install was very fast and without error.

    sorry just re-read your post and it says you already tried this... make sure you do it on the main bios screen... where all the drives are listed... you will see floppy set to 1.4, just change that location to disabled.
     
  4. cmclane28

    cmclane28 New Member

    Joined:
    Nov 2, 2009
    Messages:
    8
    Likes Received:
    0
    Yep, I had disabled the floppy drive and it didn't help. I had to flash to the latest BIOS for my motherboard and I was good to go. My previous BIOS was from 2007.
     
  5. Goldy

    Goldy New Member

    Joined:
    Oct 29, 2009
    Messages:
    4
    Likes Received:
    0
    Installed at last

    Thank you for the replies, I appreciate all the help. It took about a day and a half for the software to install. I didn't have time to install the bios updates so I just let it run until it finished. Like everyone else now that it's installed it's fine, but getting there was a process. I don't look forward to the reformat when it comes.... maybe then I'll try the bios update and see what difference it makes ^^.
     

Share This Page

Loading...