windows 7 will not stay in sleep or hibernate

Discussion in 'Windows 7 Help and Support' started by skooterking5, May 25, 2012.

  1. skooterking5

    skooterking5 New Member

    Joined:
    May 25, 2012
    Messages:
    2
    Likes Received:
    0
    im having trouble with my windows 7 computer, its not wanting to stay off once in sleep or hibernate mode. im having trouble diagnosing which piece of hardware (or software if possible) is causing my issue. can anyone help me? is there a program that can monitor my hardware and programs running in a way that i can find out what exactly is waking my computer? let me know what specs you need and how to get em and i'll be happy to post them :)
     
  2. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    Double click on your network adaptors in Device management. Then go to the Power Management tab. There is a box that you have to uncheck. And don't forget APPLY.
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    That could be a solution, but may lead you into further problems as it is neccessary to also tick the item "Allow the computer..etc" I believe the accompanying switch, as suggested, will only return this to it's default. But the Mouse and the keyboard have similar power functions which, if too sensitive, can also turn on the computer at the slightest movement. Yet again, there is often, in later model computers, a Bios function to wake the computer at intevals.
    Have a look in you Power Options - Change Plan settings - Change Advanced power settings. Scrioll down to Sleep and click. Click "Allow wake timers" and disable if not already.

    There is probably a third party program which can show up the item which is waking the computer. But try this.
    Open a Command Prompt (Run as Administrator). And type Powercfg -lastwake this may give a clue.
     

Share This Page

Loading...