Windows 7 wont get past the "starting windows" screen

Discussion in 'Windows 7 Installation' started by lightlord, Jan 19, 2009.

  1. lightlord

    lightlord New Member

    Joined:
    Jan 19, 2009
    Messages:
    2
    Likes Received:
    0
    HI window 7 installed but wen it goes for the first start it gets to the "setup is preparing computer for first use" and then my screen goes black and y onitor saysy no signal the pc just restarts :mad:

    motherboard: GA-7N400 Pro
    memory: 2.5Gb
    Hard Drive: 80GB 3x
    Graphics card: AGP Powercolor Radeon HD 3650
    current working operating system : windows xp sp3
    operating system trying to get to work: windows 7
     
  2. fede22

    fede22 Senior Member

    Joined:
    Jan 19, 2009
    Messages:
    10
    Likes Received:
    0
    Yeah, I got this after trying to install a new display driver, try running windows in safe mode and installing the display driver (if any) or try system restore to restore your PC to a previous state where it worked.
     
  3. ftsk

    ftsk New Member

    Joined:
    Aug 19, 2009
    Messages:
    84
    Likes Received:
    0
    I have the same exact problem.. :confused:
     
  4. textureDnB

    textureDnB New Member

    Joined:
    Jun 29, 2009
    Messages:
    652
    Likes Received:
    6
    Have you tried the above mentioned steps toward repairing.
     
  5. ftsk

    ftsk New Member

    Joined:
    Aug 19, 2009
    Messages:
    84
    Likes Received:
    0

Share This Page

Loading...