Windows 7 x64 applications won't work after inactivity

#1
Hi guys,

I've been having problems with Windows 7 Ultimate x64 since I installed it two weeks ago. At first it turned out great, but after entering an inactivity period (over 20 minutes) every application (including the CTRL + ALT + DEL Panel) that I try to run shows a different error message, and the graphical interface goes nuts. I can't even soft shut down or restart my system.

I've been monitoring my Event Viewer log, but apparently there's nothing wrong on it. I also deactivated automatic hibernation and sleep, and it didn't help at all. Does anybody have a clue on what to do to solve this? It's pretty annoying since I host a huge amount of Torrents and I usually leave my PC on all day long.

My specs:

- Motherboard: MSI P35 Platinum
- Processor: Intel Core 2 Quad Q6600, overclocked to 3.00 Ghz
- RAM: 4 GB. - 2 2 GB. Corsair sticks
- Video: EVGA GeForce 260 GTX
- Hard Disk: Maxtor 750 GB.
- DVD: LG 52x

Installed programs:

- Microsoft Office 2007
- Google Chrome
- Winamp 5.56 (w/ Windows 7 Sidebar Tool)
- Core Temp
- TeamViewer 4
- uTorrent
- EVGA Precision Tool

Thanks in advance!
 


#2
Turn off hibernation

Click "Start" and type "powercfg -h off" (without quotes) and when you press enter a screen with come up and disappear.

Type Power ...
and set time outs to NEVER under power options and test.
 


reghakr

Essential Member
#3
tblount.

You have to do this in a command prompt windows, correct?
 


#4
tblount.

You have to do this in a command prompt windows, correct?

You mean the hibernate...

Doesn't matter. From run.. from the field when you click on Start, or command prompt..
 


reghakr

Essential Member
#5
NICE!!!

never knew that:)
 


#6
Hey tblount,

Thanks for the input, mate. However, I did what you suggested a few days ago to no avail. On the other hand, I just got home, browsed the forum for a bit and found out that other users were having the same problem and solved it by setting the shut down screen option to NEVER. I'll be posting it here if it works.
 


#7
Hey tblount,

Thanks for the input, mate. However, I did what you suggested a few days ago to no avail. On the other hand, I just got home, browsed the forum for a bit and found out that other users were having the same problem and solved it by setting the shut down screen option to NEVER. I'll be posting it here if it works.
That's exactly what I told you to do several messages back.... here is the quote:

Type Power ... and set time outs to NEVER under power options and test.
 


#8
Sorry mate, didn't get that. I thought you only meant sleep and hibernation. NM. Thanks anyways.
 


#9
Dang, didn't work. Had to restart my computer today. Still getting the same problem.
 


#10
Dang, didn't work. Had to restart my computer today. Still getting the same problem.
You have to suspect hardware problems.... such as power supply... have you added hardware? Your power supply may not inadequate if you have added a high end graphics card, hard drives and other devices.

The next possible culprit is overheating... cpu or hard drive. I keep fans on my hard drives.. and I have fixed machines that were randomly shutting down by blowing out the fins in the heatsink... when they collect enough dust they will not cool efficiently.

If your system is overheating you may have noticed that after it has been off overnight it will run for much longer before it fails... than when you finally get it rebooted.
 


#11
Hmmm... Now it works. It was suspended for about 6 hours (while I was away at work) and now it didn't bail on me.

tblount, I had a massive meltdown a few months ago and had to buy a new power supply (Thermaltake ToughPower - 600W), a new Thermaltake case and some HUGE internal fans. My PC always stays around 40 - 45º C at all times. However I'll check on that.

I'll keep you posted and many thanks!
 


#12
Still the same issue.

@tblount: I keep a temperature monitor in my desktop all day long (it doesn't go over 60º at full load), and two huge fan coolers making it fresh down there. My rig's the same one I had using Windows XP 64, and back then I never had any temp issues.

Funny thing happened moments ago: I forced soft shutdown and a few seconds before restarting everything worked as it should. Now I kinda suspect it's a software issue.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.