Windows 7 Windows 7 "XP Mode" Available for Download

Discussion in 'Windows News' started by piit, May 1, 2009.

  1. piit

    piit Senior Member

    Joined:
    Apr 11, 2009
    Messages:
    114
    Likes Received:
    10
    carol_s, john3347, Swolfe and 5 others like this.
  2. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,700
    Likes Received:
    379
    Good post thanks :) Going to add to your rep straight after writing this :D
     
  3. MiMA

    MiMA New Member

    Joined:
    May 1, 2009
    Messages:
    8
    Likes Received:
    0
    So, did anyone tried it? Does punkbuster works with that? :)
     
  4. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Thank Piit, I've been waiting for this to be released :) Have some points to add to your reputation.

    Does anybody who has the official release have the hash numbers??
     
  5. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Here are the hash numbers for the one which I downloaded (the download contains both the XP-64 and XP-32 versions:-
     
  6. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Be a little careful.

    AVG scans on all the files revealed nothing, but a scan with Spybot - Search and Destroy revealed the EBlaster virus in the Evaluation Guide PDF file during the heuristics scan. This could be a false positive though, especially as nothing was shown for the normal malware scan.
     
  7. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Anybody managed to get this running in a 64-bit environment??

    When I get to around 99.5% of the installation it fails and asks me to try again. Tried 4 times to date - including removing it via the control panel and also uninstalling the KB update.
     
  8. piit

    piit Senior Member

    Joined:
    Apr 11, 2009
    Messages:
    114
    Likes Received:
    10
    That's strange... I installed it successfully on Win 7 RC 7100 x64. I was thinking an error in your download, but the hashes of your files match mine...
    As I said before, the only thing that I can't get working is the Shared Networking (NAT) - in this mode, the virtual network adapter shows "Cable unplugged". When I switch the VM networking to wireless adapter, all is well. Not very handy though.
     
  9. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Thanks for coming back and confirming it works Piit - there must be something installed on my system that it doesn't like.

    I will try once more and if it fails again I'll download the official RC and the official Virtual PC beta on Wednesday and do a format new install and then make it the first thing I put on the system.
     
  10. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,700
    Likes Received:
    379
    View attachment 533
    I run into trouble while trying to install and make it work :( 64X windows 7100 .
    Had to reinstall OS . Going to take the easy path and wait see how other get on with it . It is not as easy to install as I expected .
    Could be a problem MS if people experiance great problems getting it to work .Early days so maybe as you say the official release may solve it ?

    Sorry too much drink I have it working fine now :)
     
    #10 whoosh, May 2, 2009
    Last edited: May 3, 2009
    carol_s and (deleted member) like this.
  11. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    At least I don't feel so alone now :). Thanks for confirming that Whoosh.

    Well, to date, there are three of us who have tried to install it and it has a 67% failure rate - not good omens.

    I have to completely dismantle my new system on Monday as I want to fit a new Noctua cpu cooler to the system. Unfortunately this requires complete removal of the motherboard from the system as a special backplate needs to be fitted to the underside of the motherboard. Then I should be able to overclock a lot more aggresively.

    Then a complete re-install of the OS/Virtual PC on Wednesday - and hopefully I will be able to scrap my 4th ancient computer (P4 cpu) which I have had to keep as my accounts package will not run (even in compatibility mode) on either of my 3 other systems (a Win 7 x64 machine, a Vista x64 Ultimate machine and a Vista x32 Home Prem machine - oh I forgot my laptop which also runs Vista x32 Home Prem).
     
    whoosh and (deleted member) like this.
  12. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,700
    Likes Received:
    379
    Good luck with your new system :)

    Hey good luck with your installation trust it all goes well for you :)
     
  13. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I tried installing it on Build 7000 64 bit Ultimate and I get a message not compatible with system. I do have virtualization enabled in BIOS for VM Workstation. I tried installing on build 70068 64 bit on virtual machine. It installed but when i try and use it there is a message that there is no hardware enabled.
    Joe
     
  14. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Finally got it running - this time it installed without a single problem.

    The difference between all those failed attempts and the one this morning is that I downloaded a new Registry Cleaner and System Optimisation program and ran it last night (Advanced System Care) - this must have cleaned up some gunk on the system which was causing the virtual machine to fail to install.

    For anybody interested, Advanced System Care is free and actually says it is Windows 7 ready :eek:

    The other thing I should add is that my problematic programs (my accounts packages) installed fine on the Virtual XP machine and are running just fine
    :D :D :D.


     
    #14 carol_s, May 3, 2009
    Last edited: May 3, 2009
  15. jimbo45

    jimbo45 New Member

    Joined:
    Jan 20, 2009
    Messages:
    1,208
    Likes Received:
    41
    Hi all

    Ran it without problems. Continuing to run it as well -- worked straight "Out of the Box".

    Maybe try the version from "The little green devil".

    Ran first go -- follow the instructions EXACTLY and ensure you have comapatble hardware. Ensure also you are running build 7100. You don't actually have to run the 64 bit build but you DO need the VT feature turned on for your CPU (which itself must be a 64 bit one).

    Cheers
    jimbo
     
    whoosh and (deleted member) like this.
  16. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Yeah - checked that as soon as I read it in the blurb - not easy to find though, I had to comb through the motherboad/BIOS manual - but finally found it tucked away inside the Advanced CPU Features in the overclocking section. However it was turned ON by default :rolleyes:.
     
  17. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,700
    Likes Received:
    379
    Yes it was turned on by default in my Bios 2 :)
     
  18. Camride

    Camride New Member

    Joined:
    Jan 17, 2009
    Messages:
    304
    Likes Received:
    12
    Every motherboard I've seen has this turned on by default. Unless you've turned it off (some people do when they're overclocking) you probably don't need to check if it's on unless you're having problems.
     
  19. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,700
    Likes Received:
    379
    Must admit never checked that one b4 - ty :)
     
  20. zaboomafoo1212

    zaboomafoo1212 New Member

    Joined:
    Feb 12, 2009
    Messages:
    24
    Likes Received:
    0
    Is there a Microsoft release yet?
     

Share This Page

Loading...