Windows 8 to go

Discussion in 'Windows 8 Graphics' started by Jeff777, Feb 18, 2015.

  1. Jeff777

    Jeff777 New Member

    Joined:
    Feb 18, 2015
    Messages:
    6
    Likes Received:
    1
    HI,

    I have been running into an issue and see if anyone else has had the same experience and what was the resolution.

    I am trying to get windows 8 to go, to work from a usb flash drive. I do all the steps that are necessary in order to get windows 8 to boot from the usb flash drive and to set it up. The problem I am facing is after the usb flash drive is complete and ready to install windows I get the continuous splash screen. I have setup a few usb flash drives from windows 7 and windows 8 both giving me the same exact problem. I am using a windows 8 eval copy 64bit enterprise edition. I have read that 32bit edition works just fine, however, I am trying 64bit and yes I always make sure that I am choosing the usb flash drive at the bootup screen.

    I have also tried using AOMEI which is a partition assistant program that will create the bootable usb drive for windows 8. It works for an external HDD, but I have not been able to get it to work for the usb flash drive. I am going over the instructions many times to make sure I have gone in order and everything turns out correct no errors, It's just it stays on the splash screen and that is as far as I get. Any help would be very greatful thanks in advance.
     
    #1 Jeff777, Feb 18, 2015
    Last edited: Feb 19, 2015
  2. Robert Miker

    Robert Miker New Member

    Joined:
    Jan 22, 2015
    Messages:
    24
    Likes Received:
    0
    I also want to know the solution for this, let's wait for more replies.
     
  3. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
  4. Jeff777

    Jeff777 New Member

    Joined:
    Feb 18, 2015
    Messages:
    6
    Likes Received:
    1
     
  5. Jeff777

    Jeff777 New Member

    Joined:
    Feb 18, 2015
    Messages:
    6
    Likes Received:
    1
    Sorry about the quote looks like they changed this "Anyways"

    Robert, I found out what I was trying to do was boot from a flash drive with windows 8.1 THAT will never work unless you use a VHD. However, once I finally got a hold of windows 8 installed it on a flash drive and worked like a charm. Believe me I was beating my head, pulling my hair, grinding my teeth I just couldn't figure out why I was the only one encountering this issue. After digging around a bit I finally found the answer. Here is the link of the website I found it on: http://www.rmprepusb.com/tutorials/win8togo

    To this day still using the flash drive with windows 8 works like a charm.
     

Share This Page

Loading...