Windows displaying special characters in place of english language in every where .

Discussion in 'Windows 7 Help and Support' started by techking, Jun 3, 2012.

  1. techking

    techking New Member

    Joined:
    Jun 3, 2012
    Messages:
    2
    Likes Received:
    0
    Hello Please look on this image now and please suggest me solution asap as it was happened in my office laptop.
    k4cn08.
    Help [please
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you done anything with the Windows Fonts, like perhaps delete some?

    If you right click the desktop and select Personalize. Then select the Windows Color option and then advanced appearance settings, you can see the font settings for Windows. It is usually Segoe UI. If you look at something like an active title bar setting and it does not show Segoe UI, you may have lost that font, or something has changed it.
     

Share This Page

Loading...