Windows experience rating woes

#1
Hi,

Hope someone can help me.

I've installed Windows 7 RC1. During the first bootup it attempted to measure performance but hung and I eventually had to manually reset the machine.

After that it started up OK but whenever I try to run the experience rating it just hangs. I've also tried running WinSAT from a command prompt but this doesn't work either (again just hangs).

I've tried taking ownership of the C:\windows\performance folder and allowing all users full rights to it. I've also installed all teh latest windows updates and updated my video card driver from NVIDIAs website.

Is there anything else I can try? Has anyone else had this problem? Until the experience rating runs it won't let me use AERO.

A brief PC spec:

  • Motherboard: ASUS M2N-SLi Deluxe
  • CPU: AMD Athlon 64 X 2
  • GCard: 2 X NVIDIA GeForce 8600 GT
  • RAM: 4GB (4X1GB) 800MHz DDR2
  • HDD: 1TB Hitatchi (OS installed on one 500GB partition)
Any help greatly appreciated. I've attached the WinSAT log for info.

Brian
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
Did you install the GeForce drivers from nvidia.com?

It probably can't get passed that benchmark if its using MS compatibility drivers... the fact you have two may be confusing it with the possibility it can run in SLI. Also your attachment didn't go through.
 


#3
Cheers Mike,

I tried it with the default driver, with the updated one via Windows update and with the one from NVIDIAs website - all did the same.

I'm not sure if it is a GCard problem - I tried to run the WinSAT tests for just CPU and just HDD and they failed in exactly the same way..?
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#4
Any log on the failure? We can start from there.... sorry, I saw you said you posted an error log but it did not go through... if you are having hosting problems I can have you e-mail it to me... *** I DO NOT NORMALLY DO THIS SO PLEASE *** lol

Addendum: You could try to post the error log (if you have one) in BBcode brackets... use "code" and "/code" with [ ] brackets at the beginning and end of the log.
 


Last edited by a moderator:
#5
Ah sorry - it' only didn't upload because it had a .log extension. Thanks for the help Mike - log file attached.
 


#6
Log attached now?
 


#7
I think this may be that WinSAT doesn't like my hardware. I say this because I have also tried running the Windows 7 Upgrade Advisor Beta in XP and it does the same (The upgrade advisor uses WinSAT in the background).
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top