Windows Live Messenger Lag issue

#1
Hey Guy's I'm [FONT=&quot]hoping someone [/FONT]here will be able to help me out with this issue
[FONT=&quot][/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]Build [/FONT][FONT=&quot]
OS: Windows 7 Pro 64 Bit
Laptop Model: Gateway p-7811 FXCPU: Intel Core 2 Duo P8400 2.26GHz
RAM: 4GB DDR3
Viedo Card: NVIDIA GeForce 9800M GTS

Problem

[/FONT][FONT=&quot][/FONT]
[FONT=&quot]After about 30 min of running Window live Messenger version 14.0.8089.0726 it instantly develops serious lag. This lag only affects messenger no other programs are affected, my CUP usage doesn’t spike either. However when I’m using the webcam the video and audio feed remains stable while typing and doing anything else in the program is hindered by lag. It sometimes appears that messenger is not responding, because the all the messenger windows will fade to white however task manger says it's running. [/FONT][FONT=&quot][/FONT]
[FONT=&quot]My attempted Fixes [/FONT][FONT=&quot][/FONT]
[FONT=&quot]I've tried to uninstall it and reinstall it with no effect on the lag[/FONT]
[FONT=&quot]I've tried installing an older version but it wouldn’t let me connect to the MSN server [/FONT]
[FONT=&quot]I've tried to run it as administer, stilled lagged [/FONT]
[FONT=&quot]I've tried restarting the program the lag is still there [/FONT]
[FONT=&quot]I've updated all my drivers

[/FONT]
[FONT=&quot]The only thing that works temporally is if I do a full shut down when I log in again its works fine for alittle while. Thinking it was still running in the background, when the problem started again I went into the task manger and shut it down under processes then I restarted MSN and that had no affect on the lag. [/FONT]
[FONT=&quot]So I'm at my wits end with this problem, I'm currently useing Trillian while the problem persists but it's sort of a band aid solution. [/FONT][FONT=&quot][/FONT]







[FONT=&quot][/FONT]
 


#2
I've read that it can be fixed by deleting
HKEY_CURRENT_USER\Software\Microsoft\MSNMessenger\Policies

I backed up this key.... Export and deleted it.. I'm going to reboot and see if msg runs.
 


#3
[FONT=&quot]I don't have a Policy file under MSNMessenger in the registry the closest I have is CachedPolicy1

[/FONT] [FONT=&quot]Also I tried using ZapMessenger as other forums have suggested and used the "wlsetup-all" [/FONT][FONT=&quot] and i'm still getting the same issue
[/FONT]
 


Last edited:
#4
same problem for me and also on my room mates pc.

both 64 bit ultimate.. garbage
 


#5
this is a common problem with windows 7 32 or 64 bit which makes this happen.

for me this happens on all programs that run over time and starts happening about 30-60 minutes of it running. these programs are: skype WLM ventrilo teamspeak. ventrilo also disconnects about every 15 minutes as well but when i was on XP it didnt disconnect at all and im still using the same computer just upgraded.
 


#6
Hi,

MyI've been experiencing long lags whenever I am in a Windows Live Messenger chat, using version 8.5.1302.1018. I usually tend to multitask with a web browser on but I have noticed with the taskmanager that Messenger is gobbling up all the free memory. I suspect that the reason must be that the latest versions of Messenger
are geared into compatability with Vista, but are having problems with XP, which I use.

Thanks
David

external laptop battery
 


#8
hi

what MSN version are you using??

try this
close MSN
start
control panel
add and remove programs
MSn
'change'
when the wizard comes up select REPAIR
wait til the wizard finishes
sign in again
http://plaxoed.wordpress.com/2006/07/17/memory-leak-in-windows-live-messenger/
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top