Windows Server 2008 admin privilege error after rename domain, please help

Andhika

New Member
currently I use windows server 2008, some time ago I was asked to change the domain name then I followed the instructions from


during the rename process I found no errors and the domain name was changed according to the request.

but then i realized something was wrong i.e. administrator user and password cannot be used to bypass UAC. every time there is access that requires admin privileges after I enter the administrator user and the password it always says "You do not have sufficient privileges for configuring connection" or "Requested Operation Required elevation" even though I have checked in the active directory that the administrator user is in the admins group , enterprise admins, schema admins. Please help
 

Attachments

  • UAC Uninstall.jpeg
    UAC Uninstall.jpeg
    170.4 KB · Views: 16
  • UAC Disable Network.jpeg
    UAC Disable Network.jpeg
    265.4 KB · Views: 16
Did you reboot all-non domain controllers twice? This is essential for syncing the change to everything on the AD domain.
 
Did you reboot all-non domain controllers twice? This is essential for syncing the change to everything on the AD domain.
yes i did i have reboot twice , One thing I know is to reinstall the client computer so that everything returns to normal, but that's impossible. I have tried in the GPO to create an "IT_Admins Group" and put it in "restricted Groups" as administrators but it still doesn't work.

After analyzing for some time when I try to access the administrator at the command prompt, the administrator user and password can be entered but in the command prompt it written "Administrator C:\Users\user name\AppData\Roaming\Microsoft\Windows\StartMenu\Programs\System Tools\Command prompt.ink" is that normal? , it happens that on some computers not all of them are like that.. while other PCs for normal it's just "Administrator: Command Promt" , is there a way to fix it please ?
 
Last edited:
Back
Top