WINDOWS XP SP3 NOT INSTALLING ADOBE UPDATES ON ZT SYSTEMS.

Discussion in 'Windows XP Help and Support' started by BIGBEARJEDI, Dec 4, 2013.

  1. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    Hi All:

    I have a Customer with a newly repaired OEM desktop (by ZT Systems) with an inability to update any Adobe web updates and can use some advice. Specs are as follows:

    MANUFACTURER: ZT Systems
    AGE OF SYSTEM: 4.5 Yrs.
    MOTHERBOARD: Micro-Star International Z1-7596 (64bit)
    BIOS: AMI V3.0B3, (12/12/2011)
    VIDEO: ATI Radion 3000 Graphics
    WINDOWS VERSION: Windows XP Pro SP3, 32bit
    HARD DRIVE: Samsung 1.50TB, HD155UI
    RAM: Micron 2GB DDR2 x2 [total RAM=4GB); PC3-10700 (667Mhz); 2 DIMMs.
    NETWORK: Realtek PCIe GBE Family Controller.

    This system just came back from repair under a 5 year warranty. It belong to my Customer's recently deceased Mother. I had the opportunity of testing it prior to it being sent in for the Warranty repair and diagnosed the hard drive as bad. At that point, I did a backup of Customer data onto a DVD disc. It then got sent in for repair.

    My tests didn't show any other components bad; when the system came back last week to my Customer, they fired it up and it had Windows XP Pro SP3 installed on it (originally had XP Home Editon SP). It turned on but wouldn't connect to the Internet, I ran the network wizard and it immediately connected to the Internet ok. No errors or warnings in Device Manager.

    All seem to be working fine until I started to install web updates, MS Office, AV, etc. to update it with Customer's programs and data backup. I tried several times to download from the Adobe.com website using IE6 that came with system. At this point, I started run diagnostics, and found that they replaced the 500GB hard drive with a much larger 1.5TB hard drive (good), but they also replaced the ENTIRE Motherboard with the Microstar International as well, and the RAM as well. Having said this, they changed out all major components but the DVD drive, the PSU, the Multi-card reader.

    Considering this, I'm thinking this should work, so I thought maybe it's the browser. So, I updated to IE8 the latest IE for SP3. No cigar. I get the download starting, and at 50% download (almost right away), I get a "FAILED TO INITIALIZE". Got this same error several times. I need to mention this was on Adobe Reader v11. I also tried v10.1.4, and ver.9x as well. Same error message.

    I then got to inspiration to try other 2 major Adobe updates; Flash Player 11 and Shockwave 12. I get the exact same error above with both of these programs as well. This is very unusual, as I've installed this combination on over 100 computers in the last year.

    I haven't yet tried the Java 7u45 update, cause I ran out of time at the Customer's home last night. But, I'm expecting the same thing. Changing to other website pages is fast with no problems.

    ** I did forget to mention I am getting multiple Certificate Errors, and I tried to disable them with no success.**

    From past experience when this occurs it's usually due to a failing or faulty hard drive; on several occasions it was the Motherboard. But in these instances, the systems were all 4-8 yrs. old. The hard drive is brand new; and the Motherboard is very new (BIOS date above shows only 2 yrs. old). All new hardware.

    If anyone got's some other ideas why this would occur, I'd be happy to try some things.

    If I need to pickup the computer and take to my workshop, this is an option, as the customer has an older laptop to operate on in the meantime.

    Thanks in advance,
    BIGBEARJEDI
    :confused:
     

Share This Page

Loading...