Wired Network Problem.

Discussion in 'Windows 7 Networking' started by Broonie, Dec 7, 2009.

  1. Broonie

    Broonie New Member

    Joined:
    Dec 7, 2009
    Messages:
    4
    Likes Received:
    0
    I'll try explain this as best as I can, but its a unique problem for as much as I have searched?

    Basicly every time I boot up, I end up having to re-install my network drivers as they report as "Limited" with the warning symbol over the connection icon.

    I've tried everything to get it back to normal without having to install the drivers, (Disable Windows Firewall, update the drivers, etc.) but with nothing working, I just have to resort in uninstalling the driver and installing it again via the device manager in order to get it work.

    I'm sure its a problem with this computer, as when I am in limited mode, I can access my router configuration page ( 192.168.1.1 ) and it reports that the internet is connected. I can also easily access other computers which are connected to the router over LAN, and those other computers have no problems accessing the internet.

    If anyone has ANY suggestions at all, im welcome to try them. I just need to get this sorted.

    Thanks

    ( Windows 7 x64 Pro )
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    You do not mention whether you are wireless or Ethernet?
    Whichever, you would not normally need both. Go into the device manager and disable the one you are not using - You will probable find it has a yellow symbol over it.
    Correction. I see you are wired, apologies. So. Back to the drawing board. Do you have a wireless card in the computer.
     
  3. Broonie

    Broonie New Member

    Joined:
    Dec 7, 2009
    Messages:
    4
    Likes Received:
    0
    No wireless card in the computer, only card is a Ethernet onboard one.
     
  4. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Try this:
    1. Start > Control Panel > View Network Status and tasks (under Network and Internet)
    2. Chose Manage Network Connections on the left side menu
    3. Right click Local Area Connection and choose Properties
    4. In the pop-up box, uncheck the following:
      • Internet Protocol Version 6 (TCP/IPv6)
    5. Click OK and then RESTART your computer..
     

Share This Page

Loading...