Wireless Network Won't Allow Internet Acces

Discussion in 'Windows 7 Software' started by DoCAoA, Nov 24, 2010.

  1. DoCAoA

    DoCAoA New Member

    Nov 24, 2010
    Likes Received:
    I have recently purchased two new notebooks both running windows 7 ultimate 64 bit and I have a 400 Billion Telkom Router with wireless internet capabilities. During the first few days the wireless connection between the router and the laptops worked perfectly and both had internet but then all of a sudden all internet access was lost. The network was still running and the laptops could connect without any problem but nothing I do will allow me internet access. The same thing happened with a wireless network adapter i purchased for my pc also running windows 7 ultimate 64 bit edition. I should note that the pc using the router is running windows xp and i wonder if it has something to do with a compatibility issue between the two operating systems. I have already tried changing the DNS server and ip adress but nothing seems to work. Any help will be appreciated!
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    If you have three wireless computers that suddenly cannot access the internet through your Telkom Billion 400G router then I would first suspect the wireless radio in the router. But if as you seem to suggest that all three computers can still communicate with each other than the problem might be with your DSL provider or the link port on the router that you connect the phone line to.
    You might first start by recycleing the router, shut all the computers down first then turn it off and remove the power. Wait a while (couple minutes) then restore the power and turn the power switch back on, wait again a brief period before bring the computers back up one at a time testing the connection as you go. If that has no effect then you might try resetting the router with the reset switch on the back, normally recessed inside a small hole. Read the router documentation for exactly how to do this and make sure you have any connection specific information required written down some place before you do it (PPPoE connections will often require a username and password to re-establish the connection after a factory reset).
    The router has four LAN ports, have you tried a direct cat5 wired connection to see if that works? Or perhaps a call to your provider may help, in case they are having network issues in your area.

Share This Page