Wireless problems

Discussion in 'Windows 7 Networking' started by Mexialaskan, Nov 10, 2009.

  1. Mexialaskan

    Mexialaskan New Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    Hey, I've installed Windows 7 late last night and when I got on today, I noticed that I didn't have any wireless internet. My fiancee's computer's wireless is working just fine. When I tried updating Windows, everything updated except for the network driver, which is exactly what I need. It displays error message: 80070103. I've tried uninstalling it, reinstalling it, finding newer versions on the internet, visiting the Toshiba website. Nothing. The device manager displays an error on the my wireless network adapter.The properties on the adapter says: "Reinstall the drivers for this device. (Code 18)
    To reinstall the drivers for this device, click Reinstall Driver" I've tried reinstalling/updating the device from there, but it says I'm already got the latest software for it. Right before I updated to Windows 7, everything worked just fine! Now I'm so frustrated cuz I have to use a wired connection. Any suggestions?
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Reboot the router.
     
  3. Mexialaskan

    Mexialaskan New Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    It has nothing to do with the router. The PS3 and my fiancee's laptop are working just fine on the router. It's just not letting me install my network adapter.
     
  4. seeking

    seeking New Member

    Joined:
    Nov 9, 2009
    Messages:
    26
    Likes Received:
    0
    my first thought was to reboot the router as well, even if your ps3 and other wireless devices are working its still worth a shot imo
     
  5. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64

    Everyone tells me that.. but when they finally do it they usually find out it works. I guess it's a huge ordeal to boot a router for some people. Oh well... wonder what they are so quick to dismiss it without even googling

    Limited connectivity on restart/NIC reset - Windows 7 Forums
     
  6. Mexialaskan

    Mexialaskan New Member

    Joined:
    Nov 10, 2009
    Messages:
    6
    Likes Received:
    0
    Like I said, it wasn't the router. I has to uninstall all the network adapters in the "Device Manager" and then download "Atheros". I uninstalled the network adapters, restarted the comp, installed atheros, restarted comp. Worked a charm. Got wireless! =D
     

Share This Page

Loading...