Won't find Lexmark X4550

Discussion in 'Windows 7 Help and Support' started by mp3sgt, Feb 11, 2009.

  1. mp3sgt

    mp3sgt Senior Member

    Joined:
    Jan 11, 2009
    Messages:
    117
    Likes Received:
    0
    I am using Windows 7 Beta x64 build 7000. I am using a Lexmark X4550 wireless printer and I have tried to install using Lexmark drivers and doing a "add a printer" device search. I use the printer wirelessly and it will not find it nor use it. Any advice? Works perfectly on my other partition, Windows XP Pro SP3 x86.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello,

    It may be relate to the wireless problems people are having with the beta preview.

    Try this site and extract the files using a program called Uninversal Extractor, which can extract files from .exe files. It can be downloaded here:
    Universal Extractor | LegRoom.net

    Download Lexmark™ X4550 Printer Drivers and Firmwares Update

    The reason for using this is because the install progra automatically runs setup.exe and that's not a good way to install drivers.

    After you have extracted the files, choose add printer and navigate to the folder with the .inf files and choose the correct one.

    These drivers are for Vista 32 and 64 bit editions.
     
  3. mp3sgt

    mp3sgt Senior Member

    Joined:
    Jan 11, 2009
    Messages:
    117
    Likes Received:
    0
    installed but...

    So I used the Vista x64 installation and successfully installed the software and printer. So everything looks fine, printer is listed as green checked in the devices and printers area, printer software is connected to the printer wirelessly but...I cannot get anything to print! It just says printer failure. I have disabled any firewalls for this testing purpose and it still will not print. Any advice?

    After about 15 minutes on the phone with Lexmark tech support(which the man was quite useful and knowledgable) and a remote troubleshooting session, the issue is fixed. I can print wirelessly from my printer and all the features I am used to. Also, he didn't fret about the Windows 7 Beta issue, he treated the call like a Vista x64 user. So my issue is fixed!
     
    #3 mp3sgt, Feb 12, 2009
    Last edited: Feb 12, 2009

Share This Page

Loading...