Windows 7 Zoo Tycoon 2 Freezing Upon Install

#1
Hi all,
I have had Zoo Tycoon 2 for a while, and played it no-problem on an old XP computer. I recently got a new Asus laptop with Windows 7, and attempted to install Zoo Tycoon 2 and all its expansions. It all installed that time, however, when I tried to play the game, I was told that no memory was detected. Assuming it to be a conflict with Windows 7, I uninstalled the game and thought I would not be able to play it with my new operating system. About a month later, I decided to look online again to see if there was a patch or something for my problem. I found one, and happily began to re-install Zoo Tycoon 2. As soon as I told it to install, the computer froze. I have tried updating drivers, updating Direct X, making a new user account, and pretty much everything I could think of to make it work.
I have been unable to find anything about this on the internet.

Anyone know how to fix my problem?
Thanks!
SweetClover
 


#2
oops, forgot to say I had a 64-bit
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top