0xC0000225 error, all repair efforts unsuccessful

RodBarnes

Extraordinary Member
Friend's Asus TP500L laptop running Windows 10 is giving the 0xC0000225 error (). I created a recovery image for a USB and booted from that. I've tried all the standard stuff (see below) and just looking for other ideas before I pronounce the drive toasted. This was originally delivered with Windows 8.1 and it has been upgraded to Windows 10 and has been working fine for a long time.

Steps I've taken:
  • Startup Repair -- reported it "...couldn't repair your PC"
  • sfc /scannow -- reported "no violations"
  • chkdsk c: /r -- A second chkdsk reports: During phase 1 "Examining basic file system structure" it found four "record segments" unreadable and later fixed/repaired several files. During phase 2 "Examining file name linkage" it attempts to fix one of the record segments and then bails, reporting "Failed to transfer logged messages to the event log with status 50". (I actually saved the output from the first chkdsk but saved it to the X: drive instead of the media drive, so lost it.)
  • bootrec /scanos -- finds 0 Windows Installations but says "completed successfully"
  • bootrec /fixmbr -- Says it completed successfully
  • bootrec /fixboot -- Says it completed successfully
  • bootrec /rebuildbcd -- finds 0 Windows Installations but says "completed successfully"
  • diskpart shows partition 4 as primary; setting it active reports it is "not a fixed MBR disk" (Yep, it is a GPT disk so that won't work.)
My next step is to pull the drive and see if it can even be read at all from another system. But I thought I'd check if there are other things I haven't thought of to try.
 

livix07

Well-Known Member
I would definitely run a Linux live-DVD/USB to save the documents from disk (assuming the disk is not encrypted) and do a clean installation of Windows. Sometimes reinstalling Windows is the only cure.
 

RodBarnes

Extraordinary Member
UPDATE: I removed the drive and put it in my hardware jig for testing. It is recognized by my Windows 10 Pro desktop but it doesn't display any details; i.e, it appears in the list of drives but there is no info "NNN free of NNN" displayed. Attempts to list the volume -- dir L: -- comes back with "The parameter is incorrect."

DISKPART shows it as a drive and I can make it the selected drive and list the partitions. DISKPART detail on partition shows: Letter=L, FileSystem=RAW, Status=Healthy. Disk Management lists the drive and lists its file system as RAW.

I ran EaseUS (which is able to read RAW partitions) and I was able to recover a lot of files. Of course, now comes the difficult part where the user has to figure out which files are meaningful to them; e.g., which files were previously deleted which they no longer want, etc.
 
Top