32 bit laptop and 64 bit laptop wireless sharing files

Discussion in 'Windows 7 Networking' started by LaRue, Feb 25, 2010.

  1. LaRue

    LaRue New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    0
    Hi,

    Not sure if this has been discussed before and if so please provide me a link because I've been looking for an answer for this one for a bit. I have two laptops, one 32 bit Window 7 Premium and another laptop 64 bit Windows 7 Premium. They are connected wireless through a Buffalo WHR-G300N router.

    What happens is this. If the 64 bit machine is on and the 32 bit boots up the sharing is available and all is well. If the 64 bit machine goes into hibernation (lid down) and then back to operation the sharing is gone. I can't see the 64 bit machine at all and vice versa.

    I have setup a Homegroup setup and the 64 bit machine is the one with the password etc. Homegroup requires IPV6 from what the troubleshooter tells me.

    Another point I will make is that one machine is from Australia and the other is from Finland. Aussie machine as English with Aussie region settings, Finnish machine as English but with Finnish regional settings.

    The 64 bit machine is an HP and the 32 bit machine is a Compaq. Both are relatively new machines, less than a year old.

    I've done a lot of networking and have a certificate in networking but this one has me stumped. :confused:

    Any suggestions would be welcome! :)

    Thanks.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    LaRue:
    Hello and welcome to the forums. Try this
    First type Device Manager into the search box and hit enter
    Expand Network Adapters
    Double click your adapter
    Go to the power management tab and uncheck "Allow the computer to turn of this device to save power"
    Next
    Open control panel and change the view to small icons and click on power options
    Select the link "Change plan settings" next to the plan that is selected with the dot in the radio button if you have multiple plans
    Next select the link that says "Change advanced power settings"
    Expand "Wireless Adapter Settings" then expand "Power saving mode" change it to maximum performance
    Hope this helps.
     
  3. LaRue

    LaRue New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    0
    Hi Randy,

    Thanks for the reply.

    I see what you are doing there and I'll give it a try. Just curious if you happen to know why they two computers simply won't reconnect to each other since it's the same network as before the only difference has been that the computer went into hibernation and then returned afterwards.

    Again, thanks and I'll let you know.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I suspect, that it doesn't have anything to do with networking at all, but rather the particular individual component's ability to recover from a sleep/hibernate/hybrid-sleep, type of power state. It's a pretty popular topic of discussion on this forum, as well as else where on the internet. Sometimes driver updates will help, mostly chipset drivers or specific device drivers or a bios update for the MoBo, and sometimes nothing seems to really help.
    Client / Server as well as peer to peer networking is all about high availability of network resources, so sometimes you just are forced to choose, do you want to network or do you want to be green.
     
  5. LaRue

    LaRue New Member

    Joined:
    Feb 25, 2010
    Messages:
    6
    Likes Received:
    0
    No worries, I'll give it a go and see. Since it's sort of late here (Finland) I'll try it tomorrow. I did mess with the power settings on the 64 bit machine but can't remember what I did. I do believe both machines are up to date with drivers. I'll also do the 32 bit machine as well.

    Thanks again.
     

Share This Page

Loading...