7rc build installation hangs

Discussion in 'Windows 7 Installation' started by dm00ney1, May 5, 2009.

  1. dm00ney1

    dm00ney1 New Member

    Joined:
    Jan 21, 2009
    Messages:
    18
    Likes Received:
    0
    I cannot find anyone with my exact issues on multiple forums. I successfully downloaded the legit RC, from Microsoft. burn to an image using the 7 beta iso burner. states successfully burned. Went to install and it Hung at the starting windows section. Did not get in to wipe drive or anything just hung there. no biggie I rebooted but with the same results. rebooted again and loaded into 7beta os with no issues. Burnt another Image. tried again same result. Tried another os, I believe server 08 64, BSOD at about the same location. Now I am getting confused.

    Was able to load back into windows without issue. Found a non windos disk wipe, which booted to the program and wiped the drives. guess what no more booting to win7 beta. Now all Os I have tried to install either hang at starting windows or BSOD. Have tried Vista 32, server 08x86 and 64bit. and both win7 beta x86 and win 7 rc 64. Even tried an old copy of Xandros I had lying around. all with same result. I have tried multiple DVD roms, 2 diffrent sata and 1 IDE, both lead to same result. Have tried an image burnt with anydvd's clone dvd. no change. I have flashed bios with most updated drivers.(will show specs shortly) At this moment cannot load any OS onto machine.

    I Went to the site for the HDD, Hitachi, 160gb, and downloaded some utilites from them, and wiped the MBR and the hard drive in an attempt to succeed, but I am looking for any other suggestion before I get home and dig back into it.

    Hdd-Hitachi 160gb sata
    board- evga 750i
    proc core 2 duo 3.2 ghz (cant remember model number)
    6 gigs of ram (2 2gigs and 2 1gigs) 800mhz
    nvidia 9600 gt
    Auzentech meridian sound card.
    currently have an ide and sata dvd burners installed.

    thanks for help in advance
     
  2. pezius

    pezius New Member

    Joined:
    May 5, 2009
    Messages:
    4
    Likes Received:
    0
    I've had a similar problem before... resetting the cmos worked for me...
     
  3. ronsonk

    ronsonk New Member

    Joined:
    May 6, 2009
    Messages:
    2
    Likes Received:
    0
    Something similar is happening to me as well. The install does not progress after the 'Starting setup...' screen. If I eject the DVD, the first dialog box pops up (language and keyboard) but after that, nothing happens (with the DVD in or out). I've tried unplugging all SATA drives except for the first and it's still hanging before getting to the drive selection screen.

    I've checked the image and the DVD by installing Win7RC as a virtual machine in VirutalBox on a Linux host.
     
  4. dm00ney1

    dm00ney1 New Member

    Joined:
    Jan 21, 2009
    Messages:
    18
    Likes Received:
    0
    I was actually able to solve the issue. I had to remove all but one stick of ram, and it installed, after installation, I went to place the other ram back in and when booting up went into a reboot loop. I removed the two 1gig sticks, and is working like a champ. so I still have 4 gigs so I am not out too much.
     
  5. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    i had a similiar problem with RAM...once removed it installed fine
     

Share This Page

Loading...