8600GT No AeroPeek & No record on dxdiag?

Discussion in 'Windows 7 Graphics' started by aiwnjoo, Mar 19, 2010.

  1. aiwnjoo

    aiwnjoo New Member

    Joined:
    Feb 6, 2010
    Messages:
    36
    Likes Received:
    0
    I have just formatted and i deletedand formatted all partitions and re-installed Windows 7 Home Basic but im having a problem. Just like last time it went ahead and installed 8600 drivers for me which i updated to latest 196.21 revision, please see below images;

    http://img249.imageshack.us/img249/1814/wtfc.png

    Hope you cna help i dont want to format again.

    Thanks a lot.
     
  2. scajjr2

    scajjr2 New Member

    Joined:
    Mar 14, 2009
    Messages:
    83
    Likes Received:
    0
    So what exactly is your problem?

    Sam
     
  3. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,708
    Likes Received:
    195
    Have you ran the windows experience index in the properties of my computer? Try running that and see if aero starts working.
    If not then go to to themes and see if the aero theme is available. If that also doesn't work get the latest driver for you motherboard and install them. Then uninstall and reinstall the gfx drivers and install the latest directx update.
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321

    The latest driver releases do not always work well with older hardware - I am saying this from my own experience with NVIDIA cards. Reinstall with an earlier driver version:

    (correctly through control panel's uninstall)

    NVIDIA Driver Downloads - Advanced Search
     
  5. scajjr2

    scajjr2 New Member

    Joined:
    Mar 14, 2009
    Messages:
    83
    Likes Received:
    0

Share This Page

Loading...