Access is Denied

#1
Hi There. My husband and I have been trying to get pictures from our camera (Fuji FinePix S3400) to the computer with the supplied USB lead. WE have been able to do so by taking the SD card and shoving it into the computer but we can't do so with the lead which we prefer to do. It seems wrong that we can't do that! With lots of going into all jigging around into files and setting we keep getting the message, "Access is Denied". We have even got into security of the folder and put in "Authenticated Users". We have an Acer that was bought with Vista and then converted to Win 7. What could be the problem, please, and how can it be rectified. Many thanks for reading this. Mary.
 


kaos

Senior Member
#2
Hello Mary , thank you for choosing our site to resolve your issue.

let me assure you we will resolve this as fast as possible

If you can reply with a few things that would be great

1) where are you transfering the files from and too
2) can you rename files within the SD card itself ( to see if you have access to that drive)
3) have you tried moving the files to a different location
4) the folder you are trying to drag the files to can you create folders or drag other content in?

Kind Regards

kaos
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
If I remember correctly, my Canon camera behaved about the same way. I believe I needed to use the Canon software to transfer the files.
 


#4
Hi. Thanks for reply. In answer to your questions:
1) From camera to computer via lead given with camera.
2) If I take the SD card out and plug into computer(I can't think of the name of port at moment!) I can get full control
of the files on it as if it were a memory USB stick.
3) I presume you mean the files after transfering? Yes is the answer.
4) Yes.
The computer does not recognise the camera! ie On the computer page there is no showing that the camera is conected
whereas there is an indication when the SD card is plugged in.
What I shall do now is put the camera disk in again and see if that does it? and come back to this site later.
Thanks again. Mary.
 


kaos

Senior Member
#5
install the camera drivers that came with the camera if you are unable to find them then we can help you get them


will be a starting point :)
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
Not sure if you would need them, but I did see some USB drivers available for the camera. If you use the Camera software (MyFinePix Studio) and have the correct USB drivers, it should work.

You may not be able to transfer all files, depending on the format. RAW files may require an additional piece of software.
 


kaos

Senior Member
#7
the camera disk would install the drivers so just trying to make it easier, however finding some dedicated drivers then awsome :)

Good luck mary
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#8
Hi

Did you get an install disk with your camera?

If you did install the software and drivers that are on it.

Try plugging the camera into a different USB port.

Make sure that the camera is Turned On when you plug it in.

The computer should make a sound and show a message something like, "Windows has detected new hardware and is installing the drivers for it" down on the right end of the task bar when you plug it in.

If you see this message you should then see a Window open, that is the file management software that came with the camera or the standard Windows interface.

If this doesn't happen, it gets more technical and could be some kind of fault in the camera or setting in your computer.

On a side note if you get it working make sure you use the Safely Remove Hardware app when you unplug it, that's true for the memory card too.

Personally as a photographer, I find it a lot easier to just stick the card in the computer and not bother with all the cords etc.

Mike
 


#9
Hi There. Problem resolved with many thanks to you gentlemen. It was good for you to guide us. I did as you said by putting on the disk that came with the camera. Although we had done this a few times before, this time there was some 'action'! We reckon that there must have been a lot of feedback to Fuji from retailers because on shoving the disk in, a message said take a download. It has worked OK since. Quite good, too. Perhaps through this forum we can thank Fuji and point out there was one small snag - hopefully so? - A message came saying, "An error occured to database during initialisation." This was in response to a question ref: Libraries. We are not into using libraries, yet, so it shouldn't affect us much? I can't type with my fingers crossed! May I add this? After importing images the same message box as before came up saying, "Access is denied", so I suppose we can ignore it?
This is an annoying thing with this OS. Perhaps something can be done, as I know it annoys many people, that the owner of the computer can do what he or she likes with files by the owner's making.
Just a grumble. But, again, thank you all for you help. Mary.
 


kaos

Senior Member
#10
your welcome

any pc issues or advice you know where to come
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#11
Hi

Download and install Grant Full Admin Control.

It will usually give you access when Windows gives you one of these Access Denied messages.

It will add the command to your right click drop down message.

Grant Admin Full Control

Take and Grant Full Control Permissions and Ownership in Windows 7 or Vista Right Click Menu « My Digital LifeMike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.