Automatic Vacation Email

Discussion in 'Windows 8 Help and Support' started by Ihate8, May 17, 2013.

  1. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    Several weeks ago I googled how to set up an automatic email response stating that I would be out of town. I am now back and cannot figure out how to turn it off! Please help!
     
  2. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Try this link.

    Turn On or Off a Vacation Message in Enhanced WebMail

    I hope this helps.
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,053
    Likes Received:
    303
    Hi

    It can depend on how you set it up.

    What are you using for an e-mail client?
    And who is your e-mail supplier?

    If the link above doesn't help let us know.

    Mike
     
  4. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    Thanks but I'm sure I activated it in the windows settings somehow. I couldn't even get to where your link was telling me to go.
     
  5. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,053
    Likes Received:
    303
  6. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    There weren't that many steps when I did it. I can't even find the instructions on how I did it so I can un do it. My biggest problem is how to find things in windows 8. I had to google how to restart the computer! I have never been more frustrated with an OS as I am with this one.
     
  7. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    I think I'm using windows live email. It's msn.com. I've tried right-clicking on mail, tried settings, I just don't know what else to do.​
     
  8. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    How about a screen shot of what your looking at....it would help tremendously. Block out all the vital information, this way we all will be on the same page.
     
  9. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    I'm not looking at anything. It's just windows 8 email. I've been to settings and control panel and whatever else I can get to.
     
  10. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Like Mike pointed out earlier, we need to know what email client your using. I'm not sure what you're referring to with "windows 8 mail", are you talking "mail app" on the start menu?
     
  11. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
  12. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Ahhh...think I've got it for you for the new outlook.com which is the old live mail.

    Go to Outlook.com and log in to your email account

    1. click the cog wheel
    2. click more mail settings
    3. click sending automated vacation replies
    4. tick circle do not send vacation replies

    That should do it for you.
     
  13. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    Yes. I use the email app and log in to my msn email account.
     
  14. Ihate8

    Ihate8 New Member

    Joined:
    May 17, 2013
    Messages:
    7
    Likes Received:
    0
    Thank you so much! That did it. I've been messing with this ALL DAY!
     
  15. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    LMAO...sorry, but that just struck me funny. Glad you got it sorted. It only took me a couple of minutes to once I found out what email client you were using. Come on back with any other problems you might have, we're here to help.
     

Share This Page

Loading...