Blurry text

Discussion in 'Windows 7 Help and Support' started by Psycrow, Jul 20, 2011.

  1. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Hi

    I just installed win 7 for the first time.
    And i want to ask about EI 9 and blurry text.

    When i open IE 9 then on some site sthe text seems a littel blurry/fuzzy
    Actualy this text im writing here has a small blurry look.

    I tryed to disable smooth edge text and i did severals cleartype calibrations with clear type on and off

    The text in windows 7 folders and system looks sharp and good compared to the Text in the IE browser, so it has to be IE 9 related.

    I did some google search on blurry text and there are other peole having this problem also, but i could not find any way to fix it :s

    I run with 1900 x 1200 60 hz and it had no problems in vista or xp.
    It is just win 7 with this browser i am having problems on some sites. Then i tryed to run in compatibel mode and that helped a littel on some sites. But it isent 100 %
    good.

    is there a fix fo rthis ?
    And i dont want to use other browsers because i normaly like IE
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    Try this... I found this on another forum.

    1. Click on Tools on the Menu Bar.

    2. Click Internet Options.

    3. Advanced

    4. Settings

    5. Multimedia

    6. Uncheck Box for “Always use Clear Type for HTML”

    7. Apply

    8. OK

    See if that helps.

    I had this problem when my wife got her new computer a year ago, and I was able to make my computer do the same thing, but now I can't remember for sure how I resolved it, I'm 73. LOL

    Mike

    Well I just went to try this and found that there is no “Always use Clear Type for HTML” option under Multimedia on my computer.
    So take a look and see if it's there.

    Check this one too.

    http://totalpchealth.com/blog/pc-tips/fix-blurry-text-in-internet-explorer-9
     
    #3 MikeHawthorne, Jul 21, 2011
    Last edited: Jul 21, 2011
  3. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    I tryed the look for that clear typ ein html but it is not there in Ie 9 for some reason.
    And using Compatibility makes it a littel bit better. But its still not so sharp like vista and IE below 9.

    And this update dident change anything..i wasent surprised..its MS after all lol

    The text is readable but i wish it was razor sharp to read..its annoying
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    As I said I know there is a way to fix this.
    My wife's Dell lap top has completely clean sharp looking type now.

    I just can't remember what I did to fix it, I remember posting on this forum about it when I had the problem.

    I'll look and see if I can access post from that far back and see if I can find it.

    Mike
     
  5. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    Well I can't find my old post.

    But I can find 100s of posts on this subject, one is over 20 pages long and I still don't see an answer.

    Many people think this is an issue on some computers running IE 9 and that going back to 8 solved the issue.

    I remember that the text on my wife's Dell was really bad.
    She spends a lot of time on eBay and specifically wanted a large screen so it would be easy to see.

    Have you tried using Google Chrome to see if that works?
    I know I have her switched over now.

    I don't have any more ideas and it doesn't look like anyone else does either.

    Sorry I couldn't come up with the answer, it's frustrating because somehow I fixed this last year and now I can't figure out how I did it.

    Mike
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Psycrow are you running ATI drivers? If so and your running the tweak 'morphological filtering' then try turning it off. This setting can produce the issues you describe.
    Fingers crossed!
     
  7. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Hi Mike

    Thank you for the reseach you had to do browsing all these post :)

    I think i will try out crome or firefox just to see if it realy is IE 9 only
    And is it possible to switch to IE 8 in win 7 ? 64 bit ?

    I found out why the text is blurry..it has something to do with IE 9 using cleartype text inbuild,
    and it cant be disabled because it has something to do with IE 9 using a bit system..im not gona get further in to it.

    Why this turns out bad on some computers i dont know and you have spend enough time on this Mike.

    Thanks again

    :)
     
  8. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Yes i use Ati catalyst drivers...were do i find this 'morphological filtering' ??
    sounds interesting theori
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    You need to open the Catalyst control centre. Easiest way is to right-click on the desktop and it should be the first on the list, if not try the task bar.
    Open the section under 'Gaming' and you'll see it's a box in the top right-hand corner, which, is usually unticked.

    See the screenshot for help:

    View attachment 15471
     
  10. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Allright..thanks

    i will try it out when i come home...

    Great support in here from people :)
    I will stick to this forum when i need help in win 7

    Btw here is a link regarding the issue blurry text Sub-pixel Fonts in IE9 - IEBlog - Site Home - MSDN Blogs

    It is like they created IE 9 with blurry text because it is better so.
    And they are proud of it :D lol

    People call it fail IE 9
     
  11. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I think you will like Google Chrome, once I started using it I never opened IE again.
    Chrome is just easier to use once you get used to the idea that you type everything, searches, questions and addresses all into the same window.

    I'm not sure that it will solve the problem, some people say that upgrading to IE 9 caused the problem in other applications as well.

    Yes you can run IE 8 32 bit on Windows 7 64 bit.

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------

    Quote "Btw here is a link regarding the issue [COLOR=#003366 !important]blurry[/COLOR] text Sub-pixel Fonts in IE9 - IEBlog - Site Home - MSDN Blogs"

    Even in the article's own examples you can see that type in IE 8 looks better then the type in IE 9! LOL

    Mike
     
    #12 MikeHawthorne, Jul 22, 2011
    Last edited: Jul 22, 2011
  12. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Yes you are right Mike :D lol

    Im gona look in to it tomorrow..
     
  13. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    Btw..how do you install IE 8 on win 7 ?

    I could only find for vista and xp because win 7 says Ie 8 dont support this OS win 7 or something like that
     
  14. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi again.

    Further research seem to indicate that you can't install IE8 on Windows 7, at least not 64 bit, so I don't know what the people who said that solved the problem were talking about.
    Possibly they had updated Vista to IE9.

    As I said I use Chrome and like it a lot.

    Mike
     
  15. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Not 100% sure about this but if you uninstall IE9 it should roll back to IE8. Least that's what happens on XP.

    And come on Mike! Get those corpuscles flowing and remember what you did! :)
     
  16. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    That is correct, Elmer. 64 or 32Bit. But could you,Psycrow, give an example of one of the websites where you particularly have this problem?

    Meanwhile. Could you try your resolution at 1600 x 1200. I havn't actually heard of 1900 x1200 but I am sure it exists. 1920 x 1200 - yes. If it is the latter you have, it is for wide screen and could well be the problem.
    Fwiw. 1024 by 768 is the recommended Internet Options - standard, but you may find the text too small then. You can also try and change (Tools - Internet options - Advanced) to "software rendering".
     
    #17 davehc, Jul 23, 2011
    Last edited: Jul 23, 2011
  17. Psycrow

    Psycrow Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    39
    Likes Received:
    0
    How do i make an example ?

    Ie 9 dosenr rool back to 8 :(
    I can only choose to remove 9 Ie

    How this sux :(
    so im forced to format and reinstall if i want to keep Ie 9..
     
    #18 Psycrow, Jul 23, 2011
    Last edited: Jul 23, 2011
  18. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    If I understand your question:
    Right click the desktop. Click "personalise". At the bottom left, click "display"
    Top left "Adjust resolution"
    Click the small down arrow on the resillution window, and there you will see your choices. Try the recommended default first, then, at the bottom right - Apply.
     
  19. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I found my post from last year!
    This fixed my wife's computer.
    I'm pretty sure that both Chrome and IE had the same problem at the time.
    The post was on the Google Chrome Forum.


    Hi

    Clear type is active and Chrome has fuzzy type.
    Everything else has nice clear type.

    I did find a solution on another forum, but I don't really know why it works.

    I did this: R-clicked on My Computer

    Then L-clicked on Properties

    Then Advanced System Settings

    Then Performance Settings.

    UN-checked EVERYTHING except: Smooth edges of screen fonts - Smooth-scroll list boxes - Use visual styles on windows and buttons.

    Once this was done the type in Chrome looked just like the type in all the other programs.

    Restoring the Aero setting later did not make the type go fuzzy again.

    Mike


    I don't know if this will fix the issue for you, but it's what worked for me!

    Mike
     
    #20 MikeHawthorne, Jul 23, 2011
    Last edited: Jul 23, 2011

Share This Page

Loading...