Boot loop after installing update, cannot uninstall update and system recovery doesn't work.

Xmaster256

New Member
This is the third time this has happened, the first time it allowed me to recover to before the update, but now for whatever reason the boot loop continues after restoring. The second time I gave up and reset my pc, but I don't want to reset it again, plus this all seems like a temporary solution to a permanent problem. I have tried every way I could to uninstall this stupid update but it never works, system scan finds corrupted files but they never get repaired and it continues looping. I tried DISM cleanup but it stops at 3.8% because "the system cannot find the file specified". During the update, it said it could not complete the update and was undoing changes, yet the update still says its installed. I haven't found any solutions that have worked for me yet, this is bad timing too since I have to leave for a trip, but I will leave my computer in safe mode for now until I can find a solution.
 
Top