Boot up Issue ~ NEED HELP!

Discussion in 'Windows Vista Help and Support' started by swaim62, May 20, 2009.

  1. swaim62

    swaim62 New Member

    Joined:
    May 20, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,

    Last night my computer just started to turn off and restart on its own several times and when it tries to boot up it brings up a blue screen with vertical lines through it and when I try to do an F10 or F11 on it, it will bring me to a screen that is black and is loaded with zero's????? What is going on???? Any words of wisdom will be greatly appreciated here.

    Swaim
     
  2. hoppiemochie

    hoppiemochie New Member

    Joined:
    May 20, 2009
    Messages:
    2
    Likes Received:
    0
    Hi people!!

    Hiya all of youz!..How are yaz doing?
     
  3. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Hi! Try to restart your computer. As the "Bios Splash Screen" disappears repeatedly, tap F8 key to get the "Advanced Options Menu". One choice should be to disable the "Automatic Restart On Error". Choose that.... Then reboot. Now it should stop at a blue screen with error message. Copy that verbatim. See if you can find the error code here: Troubleshooting Windows STOP Messages AND http://www.bsods.com/content/15-common-vista-stop-errors-bsods

    What is the history of this computer and problem? What changes occured between the time things worked and now ? You should write down any information about your computer make and model also. I think the black screen with zeros is because you pressed f10 and f11 (Not Sure)

    *******Attention!! To Disable Automatic Restart In Windows Vista- you may have to follow this link--http://pcsupport.about.com/od/windowsvista/ht/arestartvista.htm
     

Share This Page

Loading...