Brother Control Center 4 not opening/loading with Windows 7

#21
I was having the same problem as everyone else here. CommandCenter4 would not open. My fix was simple. I had to remove the "Dell" folder from the C:/windows/twain_32 folder. That is all it took. I didn't delete the folder, I just moved to my desktop to see if that fixed it and it did. I guess my old Dell printer installed that folder a while back and it was interfering some how. Every thing seems to be working just fine now.
The Dell thing worked for me too on this problem. Which is weird because we have no Dell hardware in our office. Its all Brother printer, Canon printer, HP printer, and my computer is an HP. I don't know why it made a Dell folder.
 


#22
Same problem. CC4 icon in tray but wouldn't open. Win 7. Work around for me was running Task Manager, find CC4 process, click maximize button.
 


#23
The problem of "ControlCenter 4" (CC4) is not solved by moving directories... It's because CC4 depends on Flash and your default browser (IE).
Just make Chrome your default browser and all problems are gone.
 


#24
None of hte above solved it for me. I was able to solve it by opening up task manager (windows 10), expanding the Control center UC system (32 bit) app and right clicking on controlcenter4 and maximizing it. This brought it to the fore and then I switched the mode from Advanced to "Home". Home mode works fine and for some reason advanced mode stays hidden on my PC. Good luck!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top