BSOD - Bug Check Code 0xA - Multiple Occurrences

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Ian Otto, Nov 24, 2014.

  1. Ian Otto

    Ian Otto New Member

    Joined:
    Nov 24, 2014
    Messages:
    5
    Likes Received:
    0
    Hi there. I just recently moved over my RAM, hard drives, and CD-Drive to a new motherboard and CPU combo. My old build was AMD x86_64 architecture, and my new build is an Intel x86_64 architecture. I've worked out almost all of the driver kinks but it seems like now I'm having a hardware or driver malfunction. Just recently, I've noticed that running certain games (CoD WaW) and programs (Sony Vegas) will eventually cause the computer to bluescreen with the same bugcheck code and Param 1.

    I did what I thought I should do, updated all the drivers on my machine via Windows, and via SlimDrivers. Windows found nothing, and SlimDrivers found a few drivers (that were actually causing some WoL trouble). I updated all of them. Still no effect. I then ran a Memtest, and to my surprise, 8 passes finished in under 2 minutes. I have 10GB of RAM on my PC, so it's a bit concerning.

    The strange part is that when the computer first restarts from the Blue Screen, a Bootmgr window pops up and says that "Windows cannot boot as a required device is missing" (or something along those lines). I'm running default bios settings.

    My OS: Windows 7 Professional 64-bit
    Processor: Intel i7 750
    RAM: 2 4GB sticks, 1 2GB stick.

    Please reply if you need any more information, or if you know what's up. I've already googled it, and found nothing close to what I'm asking (so that means don't tell me to google it)
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1000007E, {ffffffffc0000096, fffff88002a0198a, fffff88003385668, fffff88003384ec0}
    
    Probably caused by : AODDriver2.sys ( AODDriver2+198a )
    
    Followup: MachineOwner
    
    Hi,
    the above is the most prolific dump file out of those sent and is blaming part of the graphics driver. You also have quite a few different Bugchecks with probable causes including, BitDefender, Graphics driver and Kernel. Basically your issue could stem from a hardware issue or out of date drivers/Bios. Quite a few dump files were gpu related including quite a rare one for AMD cards which among it's causes can mean a PSU which isn't supplying enough power. This coupled with the above message you say you keep seeing mean it might be worth checking your connections?

    Is the RAM all the same manufacturer? Also 8 passes in 2mins isn't possible or at least I didn't think it was.. It might be worth testing the RAM individually if it happens a second time. Try to head for 12hr testing times as some errors won't appear until at least that long.

    You had a couple of Bugcheck 50 dump files which can mean an outdated Bios and I see yours is dated 2009:
    BiosReleaseDate = 03/26/2009
    BaseBoardProduct = X58 SLI Classified
    This link is for your motherboard support page at EVGA and although I try to be careful please make double sure this is correct for your system:
    http://www.evga.com/support/download/default.aspx

    Please install the chipset driver you can see on the above support page.

    atikmdag.sys Fri Apr 18 03:13:16 2014: AMD GPU driver. A new driver has since been released and can be downloaded here:
    http://support.amd.com/en-us/download/desktop?os=Windows%207%20-%2064

    bdfndisf6.sys Mon Jun 18 12:55:01 2012: BitDefender. As mentioned this did appear as a probably cause is it possible to update? If the bsod's continue it might be worth removing as a test.

    ScreamingBAudio64.sys Thu Jul 01 19:54:32 2010: Screaming Bee Audio driver. Please update if possible:
    http://www.screamingbee.com/support/mainsupport.aspx

    Rt64win7.sys Wed Apr 10 04:00:34 2013: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet please update:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    Post any new dump files.
     
  3. Ian Otto

    Ian Otto New Member

    Joined:
    Nov 24, 2014
    Messages:
    5
    Likes Received:
    0
    Thanks for the reply, as I stated in the original post, I already have solved most of the older driver problems. The only problems I seem to be having now are with the "IRQL_NOT_LESS_OR_EQUAL" bugchecks closer to the date of writing. I've updated all of the drivers specified, and am running the latest possible AMD GPU drivers for my machine (CCC Version 14.9, Driver Version 14.301.1001). I'll attempt a BIOS update later today.

    The RAM isn't the same manufacturer, but that hasn't been a problem yet (I've load tested my machine by filling the RAM with an errant program). It's been filled up to 95% before (according to Windows) and doesn't seem to have any problem. I didn't think that the 2 minute MemTest I ran would have been possible, I'll rerun it today.
     
  4. Ian Otto

    Ian Otto New Member

    Joined:
    Nov 24, 2014
    Messages:
    5
    Likes Received:
    0
    I finished updating my BIOS. Still the same bugcheck, still the same problems. I also tried installing a NEW GPU, also the same bugcheck, still the same problems. I think I've ruled out most of the drivers you had listed there.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    To be honest I'm still waiting on the results of the memtest86 scan you said you was going to run. When it comes to memory do not take anything for granted especially when you tell me that Memtest86 finished 8 passes in 2mins. Normally it takes around 20minutes to complete a pass so something isn't right somewhere. You need to run memtest86 for 12hrs at least as some errors won't appear until after that period of time.
     
  6. Ian Otto

    Ian Otto New Member

    Joined:
    Nov 24, 2014
    Messages:
    5
    Likes Received:
    0
    OK I reran the Memtest overnight, it took significantly longer which is good. When I woke up in the morning, it looks like the PC bluescreened before I could read the results. Is there any way I can read the results of the test from file? By the way this wasn't a "memtest86" scan (seems like a failed attempt at context advertising), it was the default windows scan.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Sorry Ian but it's got to be Memtest86. Windows memory test just doesn't cut it.
    Windows does have it's own memory testing app but it can often miss errors and the best app for the job is Memtest86. The latest version of which can be found here:
    http://www.memtest.org/

    To run Memtest86 you need to either burn a copy of it to disk or use a USB stick. If you look down the page you'll eventually find the latest version and it's associated downloads. If your burning to disk choose the pre-compiled iso zip. If your using a USB method then the corresponding download is the auto installer for a USB stick.
    Once you have Memtest86 on the media you selected you'll then need to enter your bios and change the boot order so that the machine will boot from either the disk or stick you have Memtest86 on.
    Run the test for at least 12hrs if possible unless it becomes clear that there is a issue. If there is a problem with the RAM you'll see the errors pop up in red so you can't miss them.
     
  8. Ian Otto

    Ian Otto New Member

    Joined:
    Nov 24, 2014
    Messages:
    5
    Likes Received:
    0
    My apologies, I'll see what I can do about that. I went ahead and tried one of the less desirable possible solutions described in one of your earlier posts... I pulled out the 2 other RAM sticks in the computer, and started up the PC. Now the computer has booted up and been stable for almost 9-10 hours. Seems like it could be an issue with one of the sticks being faulty OR a problem resulting from combining the two types.

    Thanks for all the help anyways!
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Sounds like you have nearly tracked down the culprit. You could of course test each stick individually to determine which is bad but at least you now know your on the right track.
     

Share This Page

Loading...