BSOD - IRQL gt zero at system service

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by quick215, Dec 3, 2014.

  1. quick215

    quick215 New Member

    Joined:
    Dec 3, 2014
    Messages:
    2
    Likes Received:
    1
    July 2011 laptop
    Computer Manufacturer/Model NumberSager NP8130 / Clevo P151HM1 OS
    Windows 7 Home Premium 64 bit CPU
    2nd Generation Intel® Core™ i7-2630QM, 2.0-2.8GHz, (32nm, 6M
    MotherboardCouldn't figure out
    Memory8,192MB DDR3 1333MHz Dual Channel Memory (16MBs now)
    Graphics Card(s)nVidia GeForce GTX 560M 1,536MB PCI-Express GDDR5 DX11



    So I've started getting BSODs constantly, 6 the past two days. They happen at random. The message is IRQL gt zero at system service. After searching the internet a bit, I believe it may have something to do with:

    BitDefender
    ZoneAlarm (something I had a long time ago, but was removed)


    I downloaded and ran adwcleaner which caught about 15 issues, including some old ZoneAlarm, as well as something called Claro, which MalwareBytes had identified as a PUP. I have been unable to complete a MB scan, as it takes so long. I've reach around 1 hour 30 minutes or so before being BSOD'd. My computer also becomes so sluggish that it is nearly unusable while MB is scanning. BitDefender seems to clash with it, thus I try to disable everything I can on it, but still can't get past a BSOD.


    It began early yesterday morning. I just moved to a new apartment two days, and have a new router, but that shouldn't matter. The only things installed directly to the computer has been moving various USB's around to different ports that did the auto-install software.

    After reading, I thought about running Driver Verifier, but due to the ehhh aftermath of that, I want to work step-by-step with someone before even running it.


    I also just noticed this in Event Viewer that hadn't appeared after prior BSODs:

    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000004a (0x000000007749132a, 0x0000000000000002, 0x0000000000000000, 0xfffff88009b17b60). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 120214-18782-01.


    And I also just remembered, the first two successfully completed the physical memory dump at the bottom. The most recent few BSODs said "Physical Memory dump FAILED":



    I've attached the Win7 with CPU-Z screenshots and the Rammon. Please help. I'm wondering if this is something relatively easy like getting rid of BitDefender, or a driver or something. Did not have system restore enabled until now, and do not have a windows disk to reinstall windows right now. Do not want to do that if possible obviously.
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 4A, {7749132a, 2, 0, fffff88009b17b60}
    
    Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )
    
    Followup: MachineOwner
    
    Hi,
    the above bugcheck is almost always triggered by a driver ( rather than hardware) and the process involved when the bsod occurred was vsserv.exe which is basically BitDefender. Looks like your suspicions are correct. Try uninstalling Bitdefender (remember to reapply your Firewall) and see if the bsod stops. I'd run MSE in it's place especially as your running malwarebytes too. I run these in my system and it works a treat:
    http://windows.microsoft.com/en-GB/windows/security-essentials-download

    Malwarebytes probably is clashing with Bitdefender which is why it's taking so long although do you clean and defrag the system? This can help in keeping a system running smoothly. Two really good apps spring to mind Ccleaner:
    https://www.piriform.com/ccleaner/download
    And Auslogics Disk defrag both totally free:
    http://www.auslogics.com/en/software/disk-defrag/

    You can also go to My computer, right click on the c drive, hit properties then look for Tools along the top, under error checking click check now and when the pop up box appears tick both boxes to scan for and fix errors. After you click start you'll get a message about the scan not being able to run whilst windows is in operation so you'll need to schedule the scan for when you next reboot. Just click the button where it says 'Schedule scan' and reboot.

    Your drivers are quite old but as the manufacturer supplies these there is only so much you can do. I tried looking for a support page but the nearest I got was this:
    http://www.clevo.com.tw/clevo_down.asp?lang=en

    If you know of anything better then of course ignore that.

    Post any new dump files.
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It support of what Kemical has already told you, it looks like your have a few bits of BitDefender left on the system even though you suggest that you've
    removed it.
    You may find that you'll need the vendor specific proprietary removal tool in order to get rid of all remnants. This may be helpful http://www.bitdefender.com/support/how-to-uninstall-bitdefender-333.html
    Scroll down just a bit to download their removal tool.
    After performing that, if you are still having trouble running a MalwareBytes scan. You might want to try running MalwareBytes while your machine is booted into Safe Mode, this sometimes helps as it is not cross competing with other processes for system resources.
     
  4. quick215

    quick215 New Member

    Joined:
    Dec 3, 2014
    Messages:
    2
    Likes Received:
    1
    Thank you for all the help guys. I uninstalled Bitdefender including a Round 2 uninstallation from their website that aims to remove any and all remaining components. So far, no BSOD all day.

    On the drivers front, looks like almost nothing new since I got the laptop, other than a LAN driver update in 2013. http://www2.sagernotebook.com/pages/notebooks/download.cfm?ProductType=8130


    Thanks again!
     
    kemical likes this.
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Your very welcome. Please post back if you have any further issues.
     

Share This Page

Loading...