BSOD of many types

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Kevster24, Aug 8, 2013.

  1. Kevster24

    Kevster24 New Member

    Joined:
    Aug 8, 2013
    Messages:
    5
    Likes Received:
    0
    Getting a number of blue screens on new build including SYSTEM_SERVICE_EXCEPTION and PAGE_FAULT_IN_NONPAGED_AREA and DRIVER_IRQL_NOT_LESS_OR_EQUAL and SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION.

    PLEASE HELP!!

    System Specs I7 cpu
    GTX Geforce 770 gpu
    16 gigs of ram
    gigabyte Z87X-UD3H motherboard
    windows 7 64bit OS

    have attached compiled W7F diagnostic folder
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  3. Kevster24

    Kevster24 New Member

    Joined:
    Aug 8, 2013
    Messages:
    5
    Likes Received:
    0
    hey was able to do the second two fixes but unsure how to do the athrx.sys looked for it online please provide instructions or link. also read another post and disabled Ethernet in device manager please advise and thanks for the help thus far.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not sure what you mean.
    There was only two things I mentioned
    1. Update the athrx.sys driver (that is your TP-Link driver it uses an Atheros chip set) which is contained in the link I gave you to TP-Link
    2. Turn off driver verifier
    That's it.
    Run the system and see if it blue screens again, if it does upload the new .dmp files here.

    And not sure why you "disabled ethernet in device manager" but un-disable it
     
  5. Kevster24

    Kevster24 New Member

    Joined:
    Aug 8, 2013
    Messages:
    5
    Likes Received:
    0
    ok did that blue screens still coming up from time to time here is the more recent dump files. problem seems to always worsen or go to extremes while attempting to update windows.
     

    Attached Files:

  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    And those .dmp files are still showing
    athrx.sys 2/22/2011
    And that driver contained in the update I linked to is showing a 01/21/2013 date you may want to update it manually.
     
  7. Kevster24

    Kevster24 New Member

    Joined:
    Aug 8, 2013
    Messages:
    5
    Likes Received:
    0
    Thanks for the step by step instructions. I followed them precisely and still get the BSOD :/
    I'll upload my latest .dmp file for you to check out.
    Thanks again for all the help, it's saving me a lot of time here.
     
  8. Kevster24

    Kevster24 New Member

    Joined:
    Aug 8, 2013
    Messages:
    5
    Likes Received:
    0
    got a blue screen again in the uploading process...
    also, I tried simply deleting athrx.sys manually and then installing the driver according to the steps you listed. Again that didn't work :/

    Also, I am unable to upload the .dmp. I've tried two different computers. Maybe my .dmp file is bad now, or maybe the website is having some issues.

    I'll try again soon!
     

    Attached Files:

  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    The W7F_09-08-2013.zip file attached above does not contain any .dmp files least of all a new one.
    Please check and confirm you are using all the latest possible driver for that particular board from here http://www.gigabyte.us/products/product-page.aspx?pid=4481&dl=1#driver
    Additionally change the driver drop down to BIOS and check, I believe that there is an update available to F7 from the one you are currently using specifically
    But be sure I've got the correct link for your specific board and exact Revision Number
     
    #9 Trouble, Aug 10, 2013
    Last edited: Aug 10, 2013

Share This Page

Loading...